1. lmmoxie0205's Avatar
    I just bought a Moto E 4G LTE that is prebranded US Cellular (no contract). (XT1526 with lollipop 5.0) I don't need to use this device as a phone and do not plan on activating a carrier at any point, but just want to use it connected to my home wifi.

    The problem is that the device will not allow me to bypass or skip the activation screen, and gives me no home button or option to even connect to my wifi. My previous Moto E (KitKat) simply allowed me to skip the activation and use the device..this one just keeps calling USC to activate over and over and the only option I have is to call or power off.

    I have been searching the web all night and still have not found a solution (which granted may be due to my lack of knowledge in this area in general, and hopefully the solution is obvious to someone more knowledgeable). I tried touching the corners + volume up, but it hasn't worked and I tried different combinations, perhaps I have the wrong corner-order? I have tried several..perhaps it has changed for lollipop?
    Anyone who can help me get this thing to let me in would be greatly appreciated! Thank you.
    09-16-2015 09:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you get to that part of the setup wizard, are you able to tap the Recent Apps button? If so, when the Recent Apps list comes up, just tap anywhere besides the setup wizard screen. Hopefully it will dump you into the homescreen. That's how you do it with the Verizon prepaid Moto G, anyway.
    09-17-2015 12:42 AM
  3. lmmoxie0205's Avatar
    Hello - thanks! I don't get a home or a recent apps option..it starts off at the language page, then gives a message that it cannot activate and that I should call USC, and I have an option to turn off the phone or go back. I have gotten to the call page when it auto-calls, but then my only options are phone related :/
    09-17-2015 08:15 AM
  4. B. Diddy's Avatar
    Hmm, sorry--I couldn't find anything on the web on how to bypass. Have you called US Cellular support to see if they can help? Although they probably won't be helpful, maybe you'll luck out and get a sympathetic agent. Tell them something like you want to give the phone to an elderly relative who lives where US Cellular has no coverage, so that they can use it as a wi-fi device.
    lmmoxie0205 likes this.
    09-17-2015 11:27 AM
  5. Dougmeister's Avatar
    I have the same question. I have a Sprint-branded Moto E and don't want to have to jump through hoops every time the phone reboots.

    Did you find an answer to your problem?
    Marcy carver likes this.
    01-07-2016 09:48 PM
  6. Marcy carver's Avatar
    I figure it out & its simple.

    Alright well it took me some time to figure it out in one day but I got it done.
    All you have to do is connect to WiFi first immediately press emergency calls, 2. Press the back button, 3. Press the button on the left hand corner then you should see a Google bar. 4. Type in settings then go into it. 5. Go into your apps slide 3 time s to the right until your under all apps then go down & disable the Carrier app its under your phone.
    Then poof the activation screen is gone and go ahead & enjoy your moto E phone
    01-08-2016 09:12 AM
  7. alshanu's Avatar
    Sorry I haven't found anything other than back button. Could you please provide a video tutorial?
    Thank u
    01-20-2016 11:55 PM
  8. mrgigabyte's Avatar
    I have boost mobile and using debloater so so which one is the carrier app I see lots of sprint Apps but I don't know which one to disable also when starting bootup of cell it always go though starting services can I disable something for that too and which one would that be and last is there a way to not see that you're not using a sim card

    Thanks
    07-03-2016 11:27 AM
  9. kalytn's Avatar
    Here is a video tutorial that worked for me.
    11-07-2016 09:24 AM
  10. Eric Cantrell's Avatar
    11-21-2016 04:05 PM
  11. Don Stringer's Avatar
    Can android version 4.4.4 be used with android auto?
    11-30-2016 02:21 PM
  12. MotoJunkie01's Avatar
    The easiest method I've found is booting into fastboot mode, connecting to PC with suitable micro USB syncing cable, (ensuring proper USB drivers are installed), opening a command window in your adb/fastboot directory and entering: fastboot erase carrier. This nukes the activation screen in its entirety .....because the /carrier partition is configured in conjunction with the /utags partition, you can always restore it with: fastboot oem config carrier virgin (or boost or sprint, depending on your xt1526 carrier).
    02-01-2017 02:35 AM

Similar Threads

  1. Pre-installed apps on NOTE 4-how can I fix my broken clock app?
    By savuth in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 09-17-2015, 02:41 AM
  2. Replies: 1
    Last Post: 09-16-2015, 09:22 PM
  3. Can you modify photo on phone and save modified photo.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 09:19 PM
  4. Replies: 0
    Last Post: 09-16-2015, 09:16 PM
  5. Replies: 0
    Last Post: 09-16-2015, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD