1. joedurbak's Avatar
    My phone shows the motorola boot screen, and once that finishes, I end up with a blank screen. Also, if it does still show the time when I move it occasionally, and that same screen also shows that I have an email.
    This is what I've tried so far:

    If I hold down the power button, it still gives me the option to power off. I've tried that a few times, and it hasn't worked.

    I held the power and volume buttons together and attempted to use "RESTART BOOTLOADER" , "RECOVER MODE", "FACTORY MODE"
    Each if these resulted in the same experience of watching the boot screen, and obtaining a blank screen again, except for recover mode, which ended up showing me a picture of a dead android and the message "No command."

    Any ideas on whats going on?
    10-16-2015 02:51 PM
  2. joedurbak's Avatar
    I just found the directions for an external factory reset, we'll see if that works.
    10-16-2015 03:15 PM
  3. joedurbak's Avatar
    That worked
    10-16-2015 03:40 PM
  4. Kampfzentrum's Avatar
    That's what I was going to recommend.
    10-29-2015 09:02 PM
  5. androidmantu's Avatar
    Hi.. Suddenly my moto e screen went to blank. I tried rebooting by holding the power botton. Booting animations are coming or displaying correctly. However, am ended with the same blank screen with mild light at screen. I did recovery with clear cache partition, reset factory as well. Nothing works out. Could anyone suggest what should I do to get back the phone into normal. Thanks..
    11-12-2015 08:48 AM
  6. willowoz's Avatar
    G'day,

    I've got exactly the same problem with my Moto G (2nd gen). I suspect either Marshmallow update or a corrupted (high quality!) SD card has done it. I've tried the built in reset, ie power plus volume down, with no luck. What is the external factory reset?

    Thanks
    Willow
    Australia
    04-08-2016 08:01 AM
  7. 1_TECHIE's Avatar
    I replaced the battery thinking that the original battery wasn't strong enough to boot the phone up, but that was a waste of time but this has something to do with internal file corruption. I am trying to salvage a clients pictures stuck on this device. But no good news as of yet.
    08-15-2016 10:47 PM

Similar Threads

  1. Why can't I change Contact accounts after the Marshmallow update, Nexus 5?
    By shanepetersen in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 11-17-2015, 12:56 PM
  2. GMAIL data usage after 5.1.1
    By firvintj in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 10-17-2015, 12:16 PM
  3. Replies: 0
    Last Post: 10-16-2015, 02:48 PM
  4. Does every phone have the same puk code?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-16-2015, 02:36 PM
  5. Replies: 0
    Last Post: 10-16-2015, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD