1. AC Question's Avatar
    If I press the power button for about 30 seconds, the initiation sequence starts and progresses. ‎
    When the main screen is reached it then displays: ‘unfortunately the process.com. Motorola process ‎system has stopped.’ With OK at the bottom.

    If I press the OK, the ‘power off’ sign appears for less than a second and the above message reappears. ‎Then if I continue to press the power button or do nothing the initiation process starts for about one ‎second then the screen goes black.‎

    Apart from what is mentioned above I do not have access to ‘settings’ or in fact anything.

    Is there a way around the aforementioned in order that I may have access to the contents, in order that I ‎may be able to correct/delete any unrequired contents/apps?‎
    10-19-2015 11:19 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did it come like this? Or did this start after installing an app?

    Try booting into Safe Mode: https://motorola-global-portal.custh...kw/safe%20mode
    snooty2toes likes this.
    10-19-2015 01:33 PM
  3. yelsgnik's Avatar
    It started during the updating of 41 apps two days ago. I have had it since May2015.‎

    As indicated in my query I cannot get into the machine, being stopped from progressing when I try to press the ‎power off sign. This is only available for about one second, but even if I manage to press it, this does not seem to ‎have any effect, before the initiation restarts for a couple of seconds, before the screen goes black.‎

    Therefore I am not able to go into the safe mode.
    10-19-2015 04:28 PM
  4. B. Diddy's Avatar
    What happens if you press and hold Power for at least 15-20 seconds to force a complete shutdown? If that works, then try booting into Recovery once the phone has been shut down.
    10-19-2015 05:02 PM
  5. yelsgnik's Avatar
    When I keep the power button pressed for about 30 seconds then the initiation process starts. It does not ‎shutdown. This means that it is continuously using power, even with nothing showing on screen. So the nearest I can get to a shutdown is by ‎letting the power level to reduce to zero %.‎

    If I keep the power button pressed continuously following the start of the above process, then the initial ‎‎‘AA’sign will appear for 3 seconds, disappear for 3 seconds [black screen] and then reappear. With this ‎continuing until I stop pressing the power button.‎
    10-20-2015 07:53 AM
  6. B. Diddy's Avatar
    Hmm, something sounds seriously wrong with either the firmware or hardware. Samsung devices require Power and Vol Down held down together for 15-20 seconds to force a shutdown. I'm not aware of Moto devices requiring this, but it's worth a try. Otherwise, I'm afraid I don't know what to try next. Sorry!
    yelsgnik likes this.
    10-20-2015 03:59 PM
  7. yelsgnik's Avatar
    I am very grateful for your efforts. Thank you.
    B. Diddy likes this.
    10-21-2015 07:48 AM

Similar Threads

  1. Does the 6P have an IR port?
    By greydarrah in forum Nexus 6P
    Replies: 3
    Last Post: 11-05-2015, 10:37 AM
  2. I have the message unfortunately gallery has stopped..how can I fix this?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-19-2015, 02:04 PM
  3. what is stored in the S5 phone/android folder?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-19-2015, 02:01 PM
  4. I have a question, how can I attach a file?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-19-2015, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD