1. klfwip's Avatar
    Hello, first of all I have read many threads with similar questions already, and seen many answers which do not work. Please don't give instructions unless you've actually tried them on a Moto E (2015) successfully.

    My problem is that I need to wipe the cache from system recovery. What I have done so far is as follows:

    0) Powered off the phone
    1) Holding the power and volume down for 10 seconds opens menu with options to start, restart bootloader, enter recovery mode, etc
    2) Selecting 'recovery mode' using the volume keys and power button

    This displays a loading animation, then opens a new screen showing 'no command' (This is a common problem from what I can see) At this point, I have no idea what to do to actually access features such as wiping cache. I have googled for answers, and found many which contradict each other.

    The steps I've tried after which have failed so far are the following:

    a) after selecting recovery mode from the list of options and while the loading logo is visible, you should "Press and hold volume up and down buttons for about 4 or 5 seconds and then press power key once (while still pressing volume up and down). - Voila, the recovery mode menu will now be displayed on your new Motorola Moto E."

    b) From that same site, there was also a rec to use '$ adb reboot recovery', this also led me to the 'no command' screen.
    c) pressing and holding volume up for 5 seconds, then hitting power.
    d) pressing and holding both volume buttons and the power button
    e) pressing and holding both volume buttons for 5 seconds, then pressing the power button once.
    5 to infinity) Every other permutation of pressing, holding, and releasing buttons I can think of both from the main menu, during the boot screen after selecting 'recovery', and on the 'no command' screen.

    Please try to be specific about how long you press and hold things for, which exact screen you do it from, and any other details that might make a difference because whatever black magic is required to open recovery on this phone eludes me.
    11-16-2015 01:19 PM
  2. klfwip's Avatar
    After trying way more combinations, I found something which works. Apparently this is specific to android 5 and above for this device.
    At the 'no command' screen, press and hold the power button. After 2 seconds (keep the power button pressed throughout), also press and hold the volume UP button. Release volume up after 2 seconds. The full recovery menu should unveil itself.

    My previous devices just required you to scroll to 'recovery' and click to access it - I have no idea who thought a system like this was in any way useful.
    11-16-2015 01:34 PM

Similar Threads

  1. Forgot my guest mode passcode
    By Pablurix in forum Ask a Question
    Replies: 3
    Last Post: 01-10-2017, 02:41 PM
  2. Replies: 0
    Last Post: 11-16-2015, 12:12 PM
  3. Replies: 0
    Last Post: 11-16-2015, 11:44 AM
  4. Asus Zenwatch 2 - Cannot read text of messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2015, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD