1. Ljguest53's Avatar
    Can anyone help me with the problem I am having with my phone? When I first start up get 4g just fine, but after a while it drops to 3g (staying in the same place). If I run a memory boost, then hit airplane mode on/off it goes back to 4g for a while, then drops again. why is this happening and us there any way to fix it? Thanks

    Posted via the Android Central App
    03-05-2016 12:58 PM
  2. Ry's Avatar
    Can anyone help me with the problem I am having with my phone? When I first start up get 4g just fine, but after a while it drops to 3g (staying in the same place). If I run a memory boost, then hit airplane mode on/off it goes back to 4g for a while, then drops again. why is this happening and us there any way to fix it? Thanks

    Posted via the Android Central App
    What carrier are you using?

    Posted via the Android Central App on the Moto X Pure Edition
    03-05-2016 11:26 PM
  3. Fred Talmadge's Avatar
    Maybe it's a weak signal?
    03-06-2016 08:27 AM
  4. Ljguest53's Avatar
    Verizon

    Posted via the Android Central App
    03-07-2016 07:42 PM

Similar Threads

  1. Moved apps to SD card, now having big problems
    By Not The Droid in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 03-13-2016, 04:36 PM
  2. How do i fix the sd card problem n my settings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2016, 03:01 PM
  3. Moto E after hard reset can't sign into Google account
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-05-2016, 02:00 PM
  4. Nexus 6p starting to have problems...
    By Astraygt in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 03-05-2016, 10:25 AM
  5. Nova Launcher Wallpaper Problem
    By Doctor_Bigfoot in forum Android Apps
    Replies: 0
    Last Post: 03-05-2016, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD