1. heartoftheforest's Avatar
    I just got a new phone a few days ago. But until today I was able to use cellular data to browse the web with the wifi off- I have a 50 gb data cap and I've only used 109mb so I'm not sure why I can't use the internet? When I connect to a wifi network, it works perfectly. But I should be able to access the internet without connecting to a network.

    I did restart it, and cleared some storage. I don't think that helps though, of course...

    Phone is an android 7.1.1 Moto E4

    I'll provide more info as needed, bc I'm not used to this or what else is needed.
    09-16-2017 12:04 AM
  2. mobrules's Avatar
    What provider?
    Do you by chance live in NYC? You don't need to actually answer that. The reason I ask is I just read something about an outage in NYC.

    Have you by chance accidently turned off the 4G radio/signal? If your not sure how to check..... In settings the 3rd or 4th thing down is data usage. Open that and there's an option to turn it on/off.

    Swipe down from the top and there should be several options there. Touch the one that looks like signal bars. That will take you to a screen to turn the wireless signal on/off. I'll attach 2 screen shots showing where to find it by swiping down.

    Don't laugh..... I've done it. I hope this helps.
    09-16-2017 01:25 AM
  3. heartoftheforest's Avatar
    Unfortunately that doesn't help. I have sprint and I live in Florida. When I scroll down it has my wifi, and "Sprint" with the triangle/bars. When I tap on that, it brings up a section that says "Cellular Data" (which is flipped on) and tells me I've used 0.11/50 GB. If I go to more settings, it just says the normal setting stuff. Kinda wondering if Data saver has anything to do with it. But it says nothing about 3G or 4G or anything, and I'm told our plan has "unlimited" data.

    Thing is I can turn wifi off and still make calls and text, but I can't get on the internet and I should be able to without connecting to a wifi network. It worked when I got the phone, and my fiance has an identical phone and his works. Idk what the deal is...
    09-16-2017 01:59 AM
  4. mobrules's Avatar
    I would check with sprint.

    I don't think data saver would be the issue. It's only supposed to restrict things running in the background, unless you open and use the app. I usually have mine on 24/7.
    09-16-2017 11:35 AM

Similar Threads

  1. Missing "Pin" option on the Screen off memo
    By jdrake73 in forum Samsung Galaxy Note 8
    Replies: 3
    Last Post: 02-08-2018, 12:22 AM
  2. Won't turn back on
    By NicoleW78 in forum Samsung Galaxy Note 8
    Replies: 7
    Last Post: 11-25-2017, 09:22 AM
  3. Replies: 6
    Last Post: 09-25-2017, 09:25 PM
  4. Note 8 Bluetooth tether TO another phone (Sharing Internet)
    By jazzman161 in forum Samsung Galaxy Note 8
    Replies: 7
    Last Post: 09-19-2017, 08:09 PM
  5. I can't find any widgets on my Galaxy Tab 4
    By 25544 Norad in forum Samsung Galaxy Tab4 10.1
    Replies: 5
    Last Post: 09-17-2017, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD