1. Android Central Question's Avatar
    I have a Moto E4 (not Plus) that has had constant problems connecting with an earpiece. There's two devices that have been paired with it, the other is a set of BT earbuds but I don't use those very often.

    The earpiece is several years old and worked perfectly with my old LG with Android 4.1.x. When I'd power the earpiece on, it would quickly connect. Now with the E4 this rarely occurs. I usually have to keep touching the earpiece in the BT devices list to get the phone to retry connecting, or power cycle the earpiece. Around 1 out of 10 times, the phone will display a pairing request despite this device having already been paired!

    Once it's connected it works that way it should. The E4 has Android 7.1.1 for the record.
    02-19-2019 07:00 AM

Similar Threads

  1. S9, can't answer incoming calls when paired with car.
    By Android Central Question in forum Ask a Question
    Replies: 16
    Last Post: 04-15-2019, 04:54 PM
  2. Moto Z3 Verizon - has anyone in USA gotten Pie yet?
    By kennethpm777 in forum Moto Z3
    Replies: 13
    Last Post: 04-05-2019, 10:13 AM
  3. Moto G7 Plus - Review.
    By Javier P in forum Moto G7 Plus
    Replies: 2
    Last Post: 02-21-2019, 08:23 AM
  4. Odd Issue With Assistant & Calendar Events
    By SmoovC in forum Google Pixel 3 & Pixel 3 XL
    Replies: 23
    Last Post: 02-19-2019, 03:46 PM
  5. How can I disable constant bluetooth battery status pop-up notifications?)
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2019, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD