1. zqz51911's Avatar
    Last night, I used my iphone 5 wall charger to charge my new Moto G, however, while charging a few minutes , the phone turn itself off and stop charging. And this happened twice , right now I have to use my laptop to charge my Moto G, what was the wrong? My phone is brought from moto web site and is US model .
    12-18-2013 12:36 PM
  2. MotoClive's Avatar
    Probably the voltage or amps are wrong in the Apple charger. The Moto G requires no more than 5v so ensure the Apple charger does not give more / less than 5 V and is about 1Amp rated. Can buy Motorola mains chargers specifically for the Moto G to be safe quite cheaply.
    12-18-2013 05:04 PM
  3. globster2000's Avatar
    Idk about the iPhone 5, but my iPad air uses 5.2. It could very well be the charger.

    Posted via Android Central App
    12-20-2013 12:50 AM
  4. zrxoa1's Avatar
    Last night, I used my iphone 5 wall charger to charge my new Moto G, however, while charging a few minutes , the phone turn itself off and stop charging. And this happened twice , right now I have to use my laptop to charge my Moto G, what was the wrong? My phone is brought from moto web site and is US model .
    Hmmmm.....don't know the specs, but my Nexus 7 (2012) charger is charging the G I got my son for Christmas. I know it is 2mAh output but no clue on Volts....



    Sent from my Nexus 7 using Tapatalk 4
    12-22-2013 03:43 AM
  5. BootlegZani's Avatar
    Last night, I used my iphone 5 wall charger to charge my new Moto G, however, while charging a few minutes , the phone turn itself off and stop charging. And this happened twice , right now I have to use my laptop to charge my Moto G, what was the wrong? My phone is brought from moto web site and is US model .
    I have the Verizon Moto G and everytime I plug it into the wall charger with the official charger it came with it automatically turns itself off and shows the charging screen. I have to manually turn it on after this.
    01-23-2014 03:51 PM

Similar Threads

  1. Nexus 5 lower volume when connected to AUX that 5s
    By lsutigers03 in forum Google Nexus 5
    Replies: 9
    Last Post: 12-23-2013, 06:57 PM
  2. Files to root won't open on my computer, I've already started rooting process, what can I do?
    By GadgetMomma in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 12-21-2013, 04:51 PM
  3. Moto G MMS issues
    By Sandy Chastain in forum Moto G (2013)
    Replies: 2
    Last Post: 12-18-2013, 05:21 PM
  4. Moto X sound problems
    By Miguel Angel Zamora in forum Moto X (2013)
    Replies: 6
    Last Post: 12-18-2013, 02:56 PM
  5. Wireless charging problem
    By bspill in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-18-2013, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD