1. charliesutton11's Avatar
    Hi, so I have a Moto G 4G and recently I tried flashing Cyanogen Mod 12 onto it. I also used TWRP to flash it onto the phone however I didn't boot that into recovery I just put it in the normal boot mode. So the flashing went fine and I put it on the phone however afterwards when I tried going onto reboot phone from TWRP it came up with the Motorola unlocked bootloader normal startup for about a quarter of a second then was redirected to the fastboot menu with 'Fastboot reason: fall-through from normal boot mode' I tried selecting 'Normal powerup' but this resulted with the returned text 'Boot up failed'. The only things that I could go on were 'Barcodes' and 'Recovery' in recovery I tried to reset it and wipe it from there but this still resulted in 'Boot up failed' when I tried to turn it on. So I took it to the shop and a few days later they phoned saying that they couldn't fix it and that I must have messed up the motherboard as they had tried replacing everything that might be causing the issue. And I do NOT want to pay for basically 75% of the phone. So I went and picked it up and when I turned it on it had the original cyan 'M' and below it 'Motorola a Google company'. It stayed on this screen for 15-20 seconds then rebooted itself. I went into the fastboot menu and when I went on 'Recovery' it came up with 'Boot up failed' again but this time it was on recovery and not on any of the others, if I go on any of the other options except barcodes they all just get caught up in a boot loop again and the computer can detect the phone when it's in fastboot but its in 'Unspecified devices' and is not accessible.
    12-07-2014 09:46 AM
  2. jacob114489's Avatar
    I've bricked the moto g a few times, and freaked out the first time, but its bit too hard to fix. Go here showthread.php?t=2542219 I cannot post links so just lookup an article on xda and replace that link with this one.

    When you get to the flashing part, I had to take off the m before every command or it would not work. (That's the 3b) part.) Let me know if you need anymore help.

    Posted via the Android Central App
    12-08-2014 07:29 PM

Similar Threads

  1. Moto x signature?
    By Ryan Stewart4 in forum Moto X (2013)
    Replies: 2
    Last Post: 12-30-2014, 02:54 AM
  2. Moto x signature?
    By Ryan Stewart4 in forum Ask a Question
    Replies: 1
    Last Post: 12-07-2014, 09:21 AM
  3. Why can't I install apps on my Moto G?
    By Hashim Issa-ismail in forum Moto G (2014)
    Replies: 0
    Last Post: 12-07-2014, 07:40 AM
  4. Why won't my Moto X turn on?
    By Shaun Scott2 in forum Moto X (2014)
    Replies: 1
    Last Post: 12-07-2014, 03:52 AM
LINK TO POST COPIED TO CLIPBOARD