1. UncleLes's Avatar
    I just got a new set of 3 button earphones (Brainwavz Delta) that are supposed to be compatible with Android. Last nite I tried them; they sound great but the buttons don't seem to work. Using Google Play Music, they wouldn't skip tracks, FF, Rew, change volumes, etc. I haven't yet tried them on a call to see if the mic works. I'm trying to figure out if they are defective or if the 1st gen G just isn't able to work with them.

    Has anyone used the Deltas or any 3 button earphones to control the G successfully?
    08-06-2015 11:25 AM
  2. UncleLes's Avatar
    No one has any info/feedback on this question?

    Let's try this: Does anyone know if the G 2013 can be controlled by an inline 3 button remote on a set of IEMs?

    Anyone?
    08-12-2015 10:58 AM
  3. ColbyJvonBrown's Avatar
    I had a pair of iFrogz in ear headphones with mic and play, pause, ff, rw. The only buttons that worked were play and pause. The ff & rw didn't work on Google Play Music. I have a Moto G 1st gen. Hope this helps.

    Posted via the Android Central App
    08-12-2015 12:30 PM

Similar Threads

  1. Do you need data service for the Urbane-LTE?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-10-2015, 12:17 PM
  2. Is the Urbane-LTE a touchscreen watch?
    By AC Question in forum LG Watch Urbane
    Replies: 1
    Last Post: 08-10-2015, 09:45 AM
  3. Replies: 2
    Last Post: 08-06-2015, 12:45 PM
  4. How can I fix some problems with Youtube links posted on Facebook?
    By ESSEXBART in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 08-06-2015, 11:13 AM
  5. Replies: 0
    Last Post: 08-06-2015, 11:04 AM
LINK TO POST COPIED TO CLIPBOARD