1. Abhinandhan Ramakrishnan's Avatar
    Guys, I'm facing a strange problem. I have a moto g second generation phone. Now the problem is that i am currently using a samsung 1 amp car charger. I was using it to charge my phone and it was charging well. But of late it is not charging the phone at all. I tried a different phone and it is charging that phone! But it is not charging my phone. It charges fine in my supplied wall charger. No issues. My samsung car charger charges all phones except mine. Now i tried a different local branded car charger for my phone and it charges well without no issues. So i don't know what seems to be the problem! Any help guys? Btw, i reset my phone wiped the cache partition and what not! Even restarted the phone but to no avail!
    P.S. Actually today (28/10/2014) i tried charging it and the charging icon came for one second and went away. Really puzzled!
    10-28-2014 10:50 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does positioning of the plug matter? Maybe there's a loose connection somewhere.
    10-28-2014 12:23 PM
  3. Abhinandhan Ramakrishnan's Avatar
    I don't think so! Then how come it is able to charge other phones?
    10-28-2014 12:24 PM
  4. B. Diddy's Avatar
    What I'm wondering is if there's something wrong with the actual connection between the charge port and the charger's microUSB plug that doesn't cause issues with other phones. See what happens if you shift it or jiggle it a little when it's plugged in. Is there a particular position where it seems to work?
    10-28-2014 01:13 PM
  5. isdaako's Avatar
    If the Samsung charger has an attached cable I suspect that is the issue. If not attached, then are you using the cable that came with the phone?
    10-28-2014 05:03 PM
  6. Abhinandhan Ramakrishnan's Avatar
    What I'm wondering is if there's something wrong with the actual connection between the charge port and the charger's microUSB plug that doesn't cause issues with other phones. See what happens if you shift it or jiggle it a little when it's plugged in. Is there a particular position where it seems to work?
    I tried everything from jiggling and shifting! Nothing seems to work! There is no particular position for it to work! The surprising this is that it was working with my moto g very well before! Suddenly it gave up on me like this! I don't know what to do!
    10-28-2014 08:57 PM
  7. Abhinandhan Ramakrishnan's Avatar
    If the Samsung charger has an attached cable I suspect that is the issue. If not attached, then are you using the cable that came with the phone?
    Yes it has an attached cable! But how come is it able to charge other phones without any issue?!
    10-28-2014 08:58 PM
  8. JohnYx Sorilla's Avatar
    Their is maybe a compatibility problem with the charger.
    01-21-2015 02:33 AM
  9. Chris Metzger's Avatar
    I've had the same issue occur with my Moto X (2nd Gen). It worked for months with my current car charger and then it just stopped right around 2 weeks ago. I've tried different chargers, different DC outlets in my car, different wires, and nothing works. All other devices start charging right away. The Moto X does charge fine in my house and even from my laptop but I just won't connect to my car.

    Is this a DC power thing?
    05-13-2015 11:40 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-08-2015, 12:12 PM
  2. Replies: 6
    Last Post: 11-06-2014, 02:55 AM
  3. How do I get the most of the Moto Gs camera?
    By Ding Dong2 in forum Moto G (2013)
    Replies: 2
    Last Post: 10-31-2014, 09:51 AM
  4. Motorola Hint not activating Moto Voice
    By booboolala2000 in forum Moto X (2014)
    Replies: 2
    Last Post: 10-29-2014, 11:47 PM
  5. need help with camera focus
    By ansa82 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 10-28-2014, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD