1. kenwood33's Avatar
    I just got the Moto G (2nd gen, 2014) from Amazon last week. I have been connected to the hotel wifi for a few days. It is a Marriot property and they use bluestreak as the provider. The wifi was stable for the first few days. Then all of sudden last night it disconnects, as in, the session terminates. The wifi icon will still show connected but you have to go and login on the browser once every minute. My laptop can connect to the same wifi network fine without any drops. Does this sound like a problem with the phone? I followed the thread below to 'clear my partition' and it did not help. I have also try clearing data off the chrome browser on the phone. Any suggestions on what else to try?
    01-10-2015 09:12 AM
  2. dpham00's Avatar
    Try to delete it from the wifi setting and re add the network

    Sent from my Verizon Samsung Galaxy Note 4
    01-10-2015 09:58 AM

Similar Threads

  1. Why am I not able to download anything over wifi?
    By MadhuShankar in forum Moto G (2014)
    Replies: 1
    Last Post: 01-11-2015, 02:03 AM
  2. Why won't my HTC Desire 601 turn on wifi?
    By taylorton147 in forum General Help and How To
    Replies: 1
    Last Post: 01-10-2015, 10:19 AM
  3. How to enable tethering and wifi hotspot in AT&T Samsung galaxy S5
    By desairavi90 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 01-10-2015, 04:59 AM
  4. Why does my wifi disconnect on power up?
    By Sammytheorangutan in forum Samsung Galaxy Note Edge
    Replies: 1
    Last Post: 01-10-2015, 04:35 AM
  5. Wifi no longer days "saved, secured"
    By Awsaut in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 01-09-2015, 11:15 PM
LINK TO POST COPIED TO CLIPBOARD