1. Soumya Sumitra Behera's Avatar
    Hello Everyone,
    I got my Moto G 2nd Gen updated to Android Lollipop just yesterday, Its just awesome. Everything is working fine, but one issue. While trying to open an app from the App Drawer, its just give small animation of fading and that's all, it just stays as it is . The app doesn't open at all nor I could move the App Drawer :confused :. Where as the the app is open at the Background. When I click the App Switcher Button, the App is found open here.
    So, every time I have to go to the App Switcher and open the selected app from the drawer to run.The app doesn't run directly on pressing the icon from the drawer, rather i have to go to background apps and open from here.
    Do any of you find such problem ?
    01-30-2015 12:23 AM
  2. B. Diddy's Avatar
    Don't mind that poster--that was a junk post, trying to get enough posts under their belt to start promoting apps.

    Which app does that? Is it any app you try to open from the App Drawer? Try wiping the cache partition, which won't erase any personal data. https://motorola-global-portal.custh...w/clear%20ache
  3. Soumya Sumitra Behera's Avatar
    How to Do that? Where would i find?
    01-30-2015 01:59 AM
  4. B. Diddy's Avatar
    Don't mind that poster--that was a junk post, trying to get enough posts under their belt to start promoting apps.

    Which app does that? Is it any app you try to open from the App Drawer? Try wiping the cache partition, which won't erase any personal data. https://motorola-global-portal.custh...w/clear%20ache
    01-30-2015 02:35 AM
  5. Soumya Sumitra Behera's Avatar
    Please have a look at this video i posted in youtube ... "watch?v=inPqFQojUJ0"
    01-30-2015 03:27 AM
  6. Soumya Sumitra Behera's Avatar
    Thanks B.Dibby... It worked.... Now its working great.....
    B. Diddy likes this.
    01-30-2015 03:46 AM
  7. maitri805's Avatar
    hey,
    I am stuck at step 5 and not able to get to the point where I can see menu options as mentioned in step 6. Can you please give me some pointers on how to reach to step 6?

    Apart from the mentioned issue, I am also facing a weird problem where I am not able to access mobile data when outside of home but I can still connect to wifi when at home. Is it possible these two issues are connected? or any idea what could be the issue here? appreciate your help.
    01-31-2015 01:13 PM
  8. Javier P's Avatar
    hey,
    I am stuck at step 5 and not able to get to the point where I can see menu options as mentioned in step 6. Can you please give me some pointers on how to reach to step 6? .
    The process changed after Lollipop. When you see the Android with "no command" press power for 3-5 seconds and then press vol up and release. If that doesn't work press power and vol up for 3-5 seconds and release. It took me some tries to get through.
    B. Diddy likes this.
    01-31-2015 02:07 PM
  9. Javier P's Avatar
    It took me sometime to find this thread. take a look.

    http://forums.androidcentral.com/mot...ipe-cache.html
    B. Diddy likes this.
    01-31-2015 02:17 PM
  10. B. Diddy's Avatar
    You'd think Moto would have updated the official support page by now.
    Javier P likes this.
    01-31-2015 10:01 PM
  11. Javier P's Avatar
    They did! But again there are mistakes in the process. This is the new page. Step 3 is wrong. You have to select with Vol Up and not with Power.

    https://motorola-global-portal.custh...,9197/kw/cache

    That HELP site is a bit of a mess
    B. Diddy likes this.
    02-01-2015 08:56 AM
  12. Coleman Robertson's Avatar
    Interestingly my phone did not say updating apps after I updated to 5.0.2 but today I restarted my phone and it said updating apps and now my phone works 100% faster!

    Posted via the Android Central App on note 3, moto g, moto 360, s4, s3, HTC, vivid
    02-01-2015 05:05 PM
  13. Javier P's Avatar
    Hey guys! Anyone having a bit of a lag when using the dialer? I discovered in the settings that now I have two "phones" apps! After a couple of experiments with force stop and such I saw that the first one opens the dialer and the second one makes the call. Weird.

    No factory reset yet. I wiped the cache.
    02-03-2015 06:36 AM

Similar Threads

  1. wifi hotspot doesn't work
    By Rajeev Kumar5 in forum Moto X (2014)
    Replies: 3
    Last Post: 01-31-2015, 12:30 AM
  2. Minimizing the phone app
    By Jason Price3 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-30-2015, 07:54 AM
  3. Why isn't my Gmail downloading on my Moto E?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 11:32 PM
  4. Replies: 1
    Last Post: 01-29-2015, 11:19 PM
  5. How to remove an app in GoLauncher sidebar?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD