1. selim_palmgren's Avatar
    this function is turned off under "sounds" under "settings" but nonetheless continues on each keystroke, while typing an email i.e. i have motog (2nd generation)
    02-07-2015 01:38 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Language & Input​, tap the settings icon next to your keyboard, and turn off the haptic feedback there.
    02-07-2015 09:39 PM

Similar Threads

  1. How do I enable Google Play Services?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 02-03-2018, 07:36 AM
  2. AC asks: How does your homescreen look in 2015?
    By Jerry Hildenbrand in forum Wallpapers, Ringtones, and Themes
    Replies: 159
    Last Post: 08-25-2016, 01:11 PM
  3. Replies: 1
    Last Post: 02-07-2015, 04:58 PM
  4. Can I get some help rooting my Samsung S Duos 2 gt-s7582?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2015, 04:40 PM
  5. Replies: 1
    Last Post: 02-07-2015, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD