1. farnster's Avatar
    The phone has been working normally for 3 months now, good battery life, works great. The phone isn't recognised by the PC, you still never see the PC respond when connecting the phone to it, not even unknown device, nothing. It does charge, and I know the cables are good as I use them for a variety of other devices.

    Then I installed the Motorola Device Manager software on the PC so we could manage the SD card data. Big mistake. Since then the phone reboots every minute or so, charging or not. Even if you power the phone off, it turns itself back on and continues the cycle, it's possessed ! The reboot cycle doesn't care if you're using it, in safe mode, locked, on or off, charging or not, it reboots when it wants to, and it wants to every minute or so. Holding the power key for 30 seconds causes it to reboot about every 5-10 seconds or so, and never stops no matter how long you hold it.

    I got on a chat with tech support, I can select recovery mode from the menu, but as soon as you get to the android in distress (no command), it won't respond to anything from there. Tech support gave me one set of instructions, I find other versions on line, none of them do anything. I can either hold the power key until it reboots, or connect power (pc or charger) and it will reboot itself from there. Oddly, when it's off now the PC momentarily responds to it being connected, but only during boot, and not long enough to actually see it on the PC.

    The details are as follows: Unlocked US/GSM phone, Moto G 2014, Lollipop 5.0.2 I believe. AT&T sim card, active.

    Minor update, if you turn it off before it reboots itself, it appears to stay off now while charging. Turning it on does allow it to continue to reboot every minute or so. This is really annoying because my Nexus 7 tablet is at Asus right now for similar problems, it got stuck on the boot screen, it seems the internal drive is no longer accessible to the OS.
    03-27-2015 09:57 PM
  2. Ed Briggs's Avatar
    It's under warranty, send it back.
    03-28-2015 12:20 AM
  3. farnster's Avatar
    After many failed attempts at a Restore of Factory Reset from the boot screens, I tried again do do a factory reset from the regular OS menus, usually I couldn't complete the sequence quick enough to beat the automatic reboot that's been occurring. This time I did. It seems to be performing normally, apps were backed up and are re-installing as I type this, no reboots. Cross your fingers.

    FWIW, I uninstalled the Motorola Device Manager software from the PCs, which is where it all seemed to start (and didn't work anyway).
    KPRN37 likes this.
    03-29-2015 11:05 AM

Similar Threads

  1. Why do audio stop working on my HTC One S?
    By AC Question in forum HTC One S
    Replies: 2
    Last Post: 05-06-2015, 04:21 PM
  2. poor services of motorola
    By rssethi_6 in forum Moto X (2014)
    Replies: 4
    Last Post: 03-28-2015, 10:38 AM
  3. How do I transfer apps on my SD?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2015, 10:45 PM
  4. Can't get data on my X
    By Ed Briggs in forum Moto X (2013)
    Replies: 3
    Last Post: 03-27-2015, 10:19 PM
  5. How do i disable Moto X 2nd gen voice?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-27-2015, 09:04 PM
LINK TO POST COPIED TO CLIPBOARD