1. dakshay95's Avatar
    Ok so my phone isn't even a week old but today when I was trying to use the maps with mobile data and location enabled, the maps app suddenly stopped responding and shut down even though no other apps were open at that time... After that it lagged for quite a while and I brought down the notification bar, there were a couple of messages on whatsapp but tapping them didn't open whatsapp, but just withdrew the notification bar back up... Then I brought it down again and tapped the message again, still nothing happened. Only the notification bar went back up, then I finally opened whatsapp normally by clicking its icon on my home screen.... Is this a sign of many more problems to come? I'm on Lollipop 5.0.2...
    04-01-2015 05:07 AM
  2. STARGATE's Avatar
    Was the phone already updated to 5.0.2 or you downloaded and installed the update after getting the phone?
    If you did, did you factory reset the phone afterwards?
    04-01-2015 05:56 AM
  3. dakshay95's Avatar
    The phone shipped to me with 5.0.2 already installed...
    04-01-2015 06:01 AM
  4. acwe's Avatar
    Since I updated my phone to Lollipop 5.0.2 it has a tendency to "hang" now when multiple apps are open at once.
    Pressing the square button and swiping close everything that it has in memory speeds the phone up again.

    Didn't experience the lag with kitkat.
    04-01-2015 06:35 AM
  5. dakshay95's Avatar
    Since I updated my phone to Lollipop 5.0.2 it has a tendency to "hang" now when multiple apps are open at once.
    Pressing the square button and swiping close everything that it has in memory speeds the phone up again.

    Didn't experience the lag with kitkat.
    Well I could have related to your issue if I had faced the lag when multiple apps were open but no other app was open - only the maps app.
    I hope this issue (and many more) are resolved in Lollipop 5.1...
    04-01-2015 06:38 AM
  6. isdaako's Avatar
    How was the cellular signal strength during this event?
    04-02-2015 06:59 AM
  7. dakshay95's Avatar
    Pretty decent... There wasn't any compromise in the quality or accuracy of my location once it did get working...
    04-02-2015 07:02 AM
  8. dakshay95's Avatar
    OK so today again I faced a problem when trying to play a video on the Business Inside website and got a Chrome has stopped responding error... I was on Wi-Fi and no other apps were open...
    04-02-2015 10:13 PM
  9. isdaako's Avatar
    Dang! I experience no issues so long as the signal is adequate. I've got Chrome version 41.0.2272.96 does that match up with your's?
    04-03-2015 09:57 AM
  10. dakshay95's Avatar
    Dang! I experience no issues so long as the signal is adequate. I've got Chrome version 41.0.2272.96 does that match up with your's?
    I'm running the same version of Chrome...
    04-04-2015 01:04 AM

Similar Threads

  1. Magnet inside phone?
    By America in forum Motorola Droid Turbo
    Replies: 14
    Last Post: 10-01-2017, 01:27 PM
  2. Any lags on S6?
    By Cool Jeff in forum Samsung Galaxy S6
    Replies: 137
    Last Post: 01-11-2016, 11:49 PM
  3. Replies: 1
    Last Post: 04-01-2015, 10:19 AM
  4. how to recover my app lock files from broken phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 10:00 AM
  5. hotspot will not be work in galaxy s4 phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 04:43 AM
LINK TO POST COPIED TO CLIPBOARD