1. Marcus Teague's Avatar
    It was a battle just to make this post. The onboard keyboard has 2 main issues:

    It randomly disappears or refuses to appear when I tap a text box. It starts off allowing me to type then it just vanishes as if I tapped elsewhere. So while I'm trying to tap a key on the board, I end up tapping the screen wherever the keyboard was covering instead. Then it pops up and back down after a period of time. I will tap 1 key and the key will fail to register and its like it thinks I'm tapping elsewhere on the screen to minimize. Then it rapidly pops up and down. If I keep tapping the text area, or if I close Chrome and come back, it usually fixes, but not always.

    The second issue is when browsing a full desktop site (which is necessary for editing posts-responses in Facebook) it will copy-paste whatever I'm trying to edit. So if I want to turn erase an " i ", it types the letter i every time I tap the backspace instead, or sometimes whatever is the word suggestion.

    The problem does not occur outside of Chrome. Texting, notes, games, only in Chrome.


    EDIT: The problem persisted with a different keyboard (Swiftkey) on Firefox. This is likely why this particular problem has never yet been resolved that I've seen.

    UPDATE 2: The problem is now worse when I am NOT browsing in full desktop mode, after a short. Of time the suggestion words blink. At first it was just annoying, but now I cannot shift into numbers or special characters it will blink right back to the regular keyboard and now I am unable to type anything in facebook.

    If I use the voice-to-text feature, it too will blink in and out of existence with the keyboard.
    04-07-2015 03:37 PM
  2. B. Diddy's Avatar
    Which cache did you clear? The Chrome app cache, the keyboard app cache, or the system cache partition?

    I'd also try booting into Safe Mode, to see if there's some 3rd party app that might be interfering: https://motorola-global-portal.custh...kw/safe%20mode
    04-08-2015 01:40 AM
  3. Javier P's Avatar
    If you don't mind losing your personal data in the browser you could try clearing the app data (settings - apps - chrome).

    Go to Chrome settings and uncheck all the options under privacy. See if that helps.

    To pin the problem you could download a free keyboard (my favourite is SwiftKey) and see if the problem persists. By the way, when you start having a problem with your keyboard that's the thing I always recommend. It's safer having a second one just in case the stock one stops working.
    B. Diddy likes this.
    04-08-2015 04:43 AM
  4. Marcus Teague's Avatar
    Nope, happened in safe mode; I did not use any other app but Chrome and no difference.

    Happened after all check boxes were unchecked. Uninstalled and reinstalled Chrome. Still happened. I downloaded your favorite keyboard Swiftkey and the exact same problem persisted in Swiftkey. (So I immediately uninstalled it; I personally found it to be sluggish and heavy-feeling).

    Thinking about it, I downloaded Firefox just to see what that would be like. It happened in Firefox, with the Swiftkey keyboard!
    04-14-2015 10:38 PM
  5. Javier P's Avatar
    That's a weird problem. As B. Diddy mentioned, try to wipe the cache partition on recovery and the apps cache in settings - storage - cached data. Also make sure that everything is updated on the Play Store. Do you have any disabled app? Check that in settings - apps - swipe left until you find the disabled tab.
    04-16-2015 04:41 AM
  6. Marcus Teague's Avatar
    The only disabled apps are those that run/play certain stored file types or run sites/programs I don't use, none are system related. Like the FM Radio app, Play Book, YouTube app, etc.

    I was actually going to ask if you could produce the problem on your Android by browsing websites like Facebook using the full desktop site option and then try to edit a post and see what happens. I wonder if the problem is actually incredibly widespread but the limited number of people who bother to do certain things on the internet with their phones like I do are few. Though that doesn't solve the popup problem.

    If it helps any, I am noticing that anytime I tap any key on the keyboard in full desktop mode on most of posts I am typing or editing, the phrase or word that I'm trying to place in between or add on to keeps getting pasted in. It's almost as if each key on the keyboard is activating a copy-paste function.
    I can remedy the problem sometimes by using the talk to text function, but that will also malfunction and suddenly quit working as well without warning. it will be up and running but will not register anything I say even though it is picking up sound.

    No cache wipe of any kind in any combination fixed the problem.

    After an update of Google Chrome and keyboard, the problem has worsened a lot. And now I cannot use the keyboard at all for more than a few words or letters in Chrome it seems.
    04-18-2015 08:02 AM
  7. Marcus Teague's Avatar
    anyone?
    05-02-2015 11:25 AM
  8. Marcus Teague's Avatar
    Update #2.
    05-22-2015 08:21 PM
  9. Ken1945's Avatar
    This happens regularly on my Boost Mobile MOTO G 3G, Android 4.4.4.

    I have three keyboards, Google, Ginger and Keypass2Android. It happens on all of them, including staying visible but totally locking up. I wonder if it has anything to do with CPU temp?
    05-31-2015 02:32 PM
  10. dakshay95's Avatar
    Can't help it. It has more to do with the design of the website, I think. I've had issues when (even on the mobile site) the cursor randomly goes places when I'm making posts (usually big ones, and when I need to correct some words and sentences on a paragraph that I've already typed out) and it happens more frequently while editing existing posts. I used to face similar issues with a Windows Phone (Lumia 520) so from my point of view it's an issue with the websites or Chrome.
    05-31-2015 02:40 PM
  11. joesalamanca's Avatar
    I had this problem until moments ago. The keyboard would often refuse to enter a simple letter and instead insist I choose one of a list of special characters. I seemed to have fixed it just now by going into the language settings on my Galaxy Tab 4 and turning off every keyboard option to predict what I was typing. I've only tried the keyboard in the Tab's Chrome once since then, but it worked perfectly for the first time. Good luck.
    01-10-2016 06:52 AM

Similar Threads

  1. How do you put your apps in alphabetical order in Lollipop?
    By AC Question in forum Samsung Galaxy S6
    Replies: 77
    Last Post: 08-30-2017, 09:39 AM
  2. Chrome Sucks!
    By vahdyx in forum Samsung Galaxy S6 edge
    Replies: 8
    Last Post: 04-12-2015, 08:31 PM
  3. Didn't see the point in the edge once i used one.....
    By AndrewW-AC in forum Samsung Galaxy S6 edge
    Replies: 18
    Last Post: 04-07-2015, 11:50 PM
  4. How do I disable outgoing ringtone in Google Hangouts video chat?
    By njitgrad in forum General Help and How To
    Replies: 0
    Last Post: 04-07-2015, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD