1. lone_wolf32's Avatar
    I have an issue with the 3.5 audio jack on my device.
    About a month ago it started outputting mono sound in my headphones and eventually completely gave up on outputting to headphones.
    It seems to be a power issue as headphones dont work but separately powered speakers do work.
    I live in Bucharest where it seems there is no actual Motorola service that will fix this for me. There are some Motorola retailers who will replace a faulty device but i cant find my receipt anyway and the ones i talked to said they will not actually replace parts on devices.
    I also tried using a micro-usb to jack adapter but the phone just ignores it and outputs to speakers anyway.
    So if anyone had similar issues can it be fixed without getting new parts!?
    Or if its at all possible to get it to output through the usb port that would help also.
    05-11-2016 04:54 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You've tried multiple different headphones? When you mention "separately powered speakers," do you mean speakers that plug into the phone's headphone jack for audio connection, but have a separate plug for power?
    05-12-2016 12:03 AM

Similar Threads

  1. Random issues with WiFi enabled
    By toy4rick in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 05-11-2016, 03:16 PM
  2. Moto e not booting after Rooting.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-11-2016, 03:34 AM
  3. Voice Detection Issue
    By lMuratl in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 05-11-2016, 01:40 AM
  4. Moto G2 Not booting
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-11-2016, 12:16 AM
  5. Replies: 1
    Last Post: 05-10-2016, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD