1. jonathonpf's Avatar
    I was using my phone last night and it randomly turned off and I turned it back on and now a lot of functions do not work.
    -lockscreen disabled
    -no notifications show up
    -home button
    -the second pull down screen in the notification bar at the top
    I'm not sure if any other settings don't work. Also, I had to change some settings because it went back to some stock settings. I'm not really sure what to do. I'm using marshmallow.
    06-17-2016 01:43 PM
  2. Tanya De la Morena's Avatar
    Hello and Welcome to Android Central! Which device do you have? Please join the site to answer back
    06-17-2016 04:32 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://motorola-mobility-en-hk.cust...p/30,6720,9151
    06-17-2016 08:28 PM
  4. jonathonpf's Avatar
    I tried that and nothing happened.
    06-17-2016 09:22 PM
  5. jonathonpf's Avatar
    I have a Moto G 2014.
    06-17-2016 09:23 PM
  6. Javier P's Avatar
    Welcome to the forums! Have you recently updated to Marshmallow? It sounds very similar to a problem that affected a few different devices after the update. Take a look at this thread and see if those solutions work for you.

    http://forums.androidcentral.com/sho...d.php?t=673227
    duckson likes this.
    06-17-2016 09:51 PM
  7. jonathonpf's Avatar
    I updated to Marshmallow a few months ago, it was working fine until last night when my phone randomly crashed.
    06-17-2016 10:11 PM
  8. B. Diddy's Avatar
    I tried that and nothing happened.
    Sorry--do you mean that you wiped the cache partition and it didn't help, or that you couldn't even get to the Recovery Menu?
    06-19-2016 01:14 AM
  9. duckson's Avatar
    Hi, i am also having this exact issue with my sons Moto G 4G 2nd gen. Its been fine on marshmallow for a few months and not this has occurred out of the blue. However the solution from the link above fixed it, thanks!
    Javier P likes this.
    06-25-2016 06:42 AM
  10. Javier P's Avatar
    Hi, i am also having this exact issue with my sons Moto G 4G 2nd gen. Its been fine on marshmallow for a few months and not this has occurred out of the blue. However the solution from the link above fixed it, thanks!
    Glad it helped and thanks for your feedback!
    06-25-2016 08:31 AM

Similar Threads

  1. After a few seconds of charging the red light comes on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2016, 01:54 PM
  2. samsung galaxy s6 overheating. how to get phone replaced in INDIA
    By jaspreet Kamal in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 06-17-2016, 01:14 PM
  3. samsung galaxy s6 overheating. how to get phone replaced in INDIA
    By jaspreet Kamal in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2016, 01:14 PM
  4. create and install certificate
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2016, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD