1. John Small's Avatar
    Hi guys.

    I just rooted and flashed the latest version of cyanogen. But now my data isn't working. Really at a dead end here, don't know what else to do. Here's what I've tried.

    -flashed various different roms, including cyanogen 12 and 13. Rebooted stock rom, no difference.

    -got APN settings from provider, tried different variations. i'm certain these are correct

    -all the obvious things, like rebooting, going into airplane mode, check roaming data

    -tried the sim on another model of moto g (first gen) also with cyanogen 13.0. It works fine! so not a sim problem

    It's consumer cellular an MVNO bought in VA, used in NY, cyanogen is cm-13.0-20160809-NIGHTLY-titan.
    Texting and calling works fine. The baseband version is MSM8626BP_1032.3116.99.00R

    Any help appreciated!
    08-11-2016 03:32 PM

Similar Threads

  1. Replies: 18
    Last Post: 08-30-2016, 07:06 AM
  2. Is there a way to see what's draining without rooting?
    By Mizmelzy in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 08-12-2016, 10:04 AM
  3. Replies: 1
    Last Post: 08-11-2016, 03:01 PM
  4. URL text after pressing .
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2016, 02:09 PM
  5. Replies: 2
    Last Post: 08-11-2016, 01:46 PM
LINK TO POST COPIED TO CLIPBOARD