1. Megsh's Avatar
    Hi guys,
    My moto g3 which I bought about a month ago has ceased to automatically connect to my WiFi network. Initially this never happened but since a week or so this problem has started showing up.... I've checked all the settings available but I couldn't figure out what the problem is....... Anyone with a solution fot this???

    Sent from my MotoG3 using Tapatalk
    09-06-2015 05:02 AM
  2. Ranandroidmitra's Avatar
    Is your WiFi OK? Try to reconnect with static ip address.

    Sent from my Nexus 7 using Tapatalk
    09-06-2015 05:22 AM
  3. Megsh's Avatar
    Is your WiFi OK? Try to reconnect with static ip address.

    Sent from my Nexus 7 using Tapatalk
    Yup it works good for other devices, only my moto g3 isn't really able to connect automatically unlike other moto phones my family members have.... Also it did connect automatically when I bought it but it has ceased to do so in near recent.

    Sent from my MotoG3 using Tapatalk
    09-07-2015 12:24 PM
  4. saketh pothuneedi's Avatar
    try restarting ur phone..it worked for me
    09-07-2015 11:34 PM
  5. Ranandroidmitra's Avatar
    Yup it works good for other devices, only my moto g3 isn't really able to connect automatically unlike other moto phones my family members have.... Also it did connect automatically when I bought it but it has ceased to do so in near recent.

    Sent from my MotoG3 using Tapatalk
    Change your stock rom, I am now using unofficial cm12.1 Nightly osprey rom from xda, it's pretty nice. It has been updated. Hope your problem would be solved. If not it's your device problem. Contact with your seller, within warranty period change it.

    Sent from my MotoG3 using Tapatalk
    Megsh likes this.
    09-08-2015 01:08 AM
  6. acejavelin's Avatar
    I didn't find this out until after I got mine, but the Moto G does not support Wireless AC or 5.2 Ghz networks... Only B/G/N at 2.4Ghz, if your router is st to only use 5.2Ghz, the Moto G won't see it.
    09-09-2015 07:56 PM

Similar Threads

  1. Is my photo gone ?
    By piwikiwi in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-06-2015, 09:09 AM
  2. Replies: 0
    Last Post: 09-06-2015, 04:53 AM
  3. Replies: 0
    Last Post: 09-06-2015, 04:48 AM
  4. How do i get my time date and weather back on my home screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2015, 04:42 AM
  5. My Nexus 5 shows No SIM Card Error
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2015, 04:20 AM
LINK TO POST COPIED TO CLIPBOARD