1. mchilapur's Avatar
    Hello All,
    I have been using MOTO G XT1550 since last 7 months and i am facing continuous reboot issue since then.
    Nature of issue is something different. When i started using this handset in the beginning, it was quite good..3 months later it started re-starting continuously without any reason and didnt stop until battery is completely drained.
    Then i looked in youtube and flashed stock rom (downloaded it from XDA developers) again.
    Then it worked fine for couple of weeks and then same re-boot issue appeared again.
    Later again i flashed stock rom and again the same problem after 2-3 weeks.

    Has anyone faced this issue..? Please help how best i can resolve this issue.
    03-18-2016 11:32 PM
  2. mchilapur's Avatar
    Anyone is looking out for this issue..? plz help, today i again faced this issue..
    03-23-2016 07:19 AM
  3. acejavelin's Avatar
    Have you tried a factory reset?
    03-25-2016 09:00 AM

Similar Threads

  1. Thinking about going from a 2014 moto x to a pure edition
    By sholzer in forum Moto X Pure Edition
    Replies: 6
    Last Post: 03-21-2016, 08:38 AM
  2. Cannot perform hard reset on Motorola Moto X Play
    By raciajka in forum Moto X Play
    Replies: 3
    Last Post: 03-19-2016, 03:59 PM
  3. Moto G 1st gen is plugged in but losing charge.
    By Trizmatiq in forum Moto G (2013)
    Replies: 7
    Last Post: 03-19-2016, 10:32 AM
  4. Has anyone experienced wifi issues with the S7?
    By clf613 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 03-19-2016, 08:27 AM
  5. Has anyone experienced wifi issues with the S7?
    By clf613 in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2016, 09:56 PM
LINK TO POST COPIED TO CLIPBOARD