1. rockshj's Avatar
    today i update my g3 to the latest update,but after that update,It sometimes select the option even if i am just scrolling up or down.. anyone else facing same issue, is their way to solve it :what:
    03-30-2016 08:43 AM
  2. B. Diddy's Avatar
    Does it seem to be a sensitivity issue? That is, if you're scrolling and perhaps your finger very briefly and slightly lifts from the screen, the screen might detect that as a tap rather than a scroll.
    Laura Knotek likes this.
    03-30-2016 12:50 PM
  3. acejavelin's Avatar
    Is this more extreme than 5.1 to 6.0? This is a known issue in that upgrade, although it seems exasperated by a tempered glass screen protector.
    03-30-2016 06:22 PM
  4. Megsh's Avatar
    Facing the same problem.... The latest update (6.0.1) has ruined my phone.

    Posted via the Android Central App
    03-30-2016 10:59 PM
  5. rockshj's Avatar
    no ...before 6.0.1 phone worked fine..
    03-30-2016 11:19 PM
  6. Megsh's Avatar
    Yeah, before the update, it worked flawlessly. But after the upgrade, now even making a call seems like huge thing due to this touch issue

    Posted via the Android Central App
    rockshj likes this.
    03-31-2016 04:18 AM
  7. DJ Grand Theft Audio's Avatar
    Advised wife to get this phone as it's the best phone for the money. While I was setting it up for her, decided to install latest marshmallow update. Now I'm getting this touch screen issue. My wife is having trouble using it. She's looking at me mad like this phone is a piece of junk. She ain't happy with me. For weeks I have been advising her to get this phone as her Samsung galaxy s3 was giving her connection issues. Now I look like an *****.
    03-31-2016 07:34 AM
  8. erchiappa's Avatar
    Subscribed

    Posted via the Android Central App
    03-31-2016 07:38 AM
  9. acejavelin's Avatar
    So in other words, get a Nexus... Because for the most part Motorola is only lead (upgrades wise) by Google Nexus devices.
    04-01-2016 10:15 AM
  10. Kris2277's Avatar
    so was this fixed by a factory reset?

    https://plus.google.com/u/0/+DavidSc...ts/1q74Bx3K4my
    seems to say it was...
    wondering...
    04-08-2016 07:34 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-30-2016, 01:04 PM
  2. Why is my Android not finding wifi?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-30-2016, 01:03 PM
  3. Replies: 1
    Last Post: 03-30-2016, 12:56 PM
  4. Not able to save mp3 from Android browser, why?
    By dhanu05 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-30-2016, 09:35 AM
  5. Replies: 1
    Last Post: 03-30-2016, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD