1. Allan Malkis's Avatar
    My cell reception isn't good so carrier suggested using wi fi calling. I found a setting for wi fi calling in my Moto G 2015 3rd edition version of Marshmallow, but when I move the slider to "on" it immediately goes off again. Is this feature even available? My network is Ting Mobile which runs over Sprint services.
    05-28-2016 11:01 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved to the Moto G (2015) forum.

    See if this support page helps: https://help.ting.com/hc/en-us/artic...on-GSM-Devices

    It seems that this is only for GSM phones. Since you're on the Sprint service, your phone is most likely using the CDMA network, which doesnt seem to support wi-fi calling. You'd have to contact Ting if you want to know for sure.
    Laura Knotek likes this.
    05-30-2016 05:46 PM
  3. Allan Malkis's Avatar
    Thanks. Ting finally contacted Tmobile (Not SPRINT,a s I had thought) who said their wi fi calling only works on Tmobile branded phones. Still not clear why the android setting won't allow me to choose "on", but at least I know it doesn't seem to matter. Now we may have to change networks.
    B. Diddy likes this.
    05-30-2016 09:01 PM

Similar Threads

  1. why facebook only was not install on my lg g3?
    By AravindSakai in forum LG G3
    Replies: 2
    Last Post: 05-29-2016, 08:11 AM
  2. Replies: 1
    Last Post: 05-28-2016, 07:21 PM
  3. Replies: 0
    Last Post: 05-28-2016, 10:18 AM
  4. I need to enable the settings tab on talkback please help
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-28-2016, 09:22 AM
  5. Replies: 0
    Last Post: 05-28-2016, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD