1. AC Question's Avatar
    In My 2015 Motorola Moto G3 Android - marshmallow, suddenly the option to lock rotate/auto rotate has disappeared from settings. How do I get it back.
    03-27-2017 09:22 AM
  2. Javier P's Avatar
    Welcome to the forums. Can't you find it in the quick settings panel or under settings - display?
    03-27-2017 10:59 AM
  3. Parthearth's Avatar
    No, it's not there. I can't find it anywhere.
    03-28-2017 02:56 PM
  4. Javier P's Avatar
    No, it's not there. I can't find it anywhere.
    Strange. Have you enabled the System UI tuner? If so, make sure that auto-rotate is selected in the quick settings section.
    03-28-2017 03:39 PM
  5. Javier P's Avatar
    I moved your thread to the Moto G 2015 forum, where it'll be easier getting feedback from other owners.
    03-28-2017 03:43 PM
  6. Parthearth's Avatar
    Thank you, it's visible in system UI tuner but not in quick settings
    03-29-2017 01:04 PM
  7. Javier P's Avatar
    So weird, it should be in settings - display - scroll all the way down - when device is rotated. Try a couple of things.

    Boot into safe mode and see if you can find that option.

    Also, open Moto Help (big question mark in the app drawer) - Fix tab - Hardware tests - gravity sensor - follow instructions.
    03-31-2017 11:34 AM
  8. Parthearth's Avatar
    Sensors are working, now I have installed an app for screen rotation.

    It's just there is not any options in settings or quick setting toggle.
    04-05-2017 01:56 AM

Similar Threads

  1. Access to picture files not working after upgrade to Nougat
    By gignell in forum Android 7.0 Nougat
    Replies: 3
    Last Post: 03-27-2017, 10:58 PM
  2. Not able to switch to other sim for data
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 04:22 PM
  3. My data is not working. what i can do? please help.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 10:55 AM
  4. Nexus 7 - frozen in the Google screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 10:55 AM
  5. my moto e2 was over heating. now it is not working.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2017, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD