1. pratmodi's Avatar
    I am from India and have Moto G XT1033 Dual Sim Version.
    so what i did was - (FOLLOWED THE ROOTING PROCEDURE FROM MODACO superboot tools )

    1. I tried to unlock Bootloader via Motorola website and first time i didn't follow proper bootloader unlocking process and tried to root the phone while it was "LOCKED STATUS 0".This gave error Device loked and "cmd".
    2. Then i noticed mistake and unlocked bootloader successfully and STATUS was "UNLOCKED " in bootloader.
    3. Then i rebooted and again booted into bootloader and then began process and it on the phone screen said something like "Booting" or "cmd" i dont remember actually and then some stripes with BLACK SCREEN and faded colours were there so as told in tutorial , i long pressed power button and rebooted it But after that nothing happened as told in guide and no "SU" or SuperUser app was there.

    ALSO the command prompt on pc screen ended the process saying like "Failed"
    4. Now when i check with some root checking apps , they all tell me device is not rooted. also from google play store , i installed superuser and it tells no SU binaries found.

    1 Should i begin the whole rooting process again ? will it mess it up further ? can my device get bricked ?
    2 In Recovery option in Bootloader there is a BOT laying down with RED exclamation mark. what is this ?
    3 Have i customized my ROM and firmware?
    4 How do i get Rooted ?
    5 How to get stock firmware/ROM back ?
    6 Please help me find my stock firmware for my Indian XT1033 Dual Sim version.

    My device after this has slow download speeds like 2mb app is taking 10 minutes or so .
    08-17-2014 05:28 PM
  2. Golfdriver97's Avatar
    I am not too familiar with hacking moto products. I would look over the steps again and try again from the beginning. Take notes, and go over the steps 3 or 4 times.
    08-17-2014 06:33 PM

Similar Threads

  1. Help with Virgin Mobile LG Optimus F3 OTA Update
    By JustAlfo in forum LG Optimus Series
    Replies: 2
    Last Post: 08-18-2014, 02:41 AM
  2. Help! S1amsung Galaxy Note 2 is in a rebooting loop
    By ship69 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 08-17-2014, 06:30 PM
  3. Sony Xperia C not listed under rooting devices
    By AMbernardo28 in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2014, 05:16 PM
  4. Samsung s4 towel root installing custom rom.
    By Omar Nadeem in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2014, 03:30 PM
  5. S3 Root and ROM
    By bchong56 in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 08-17-2014, 01:05 PM