1. scottishlassy's Avatar
    I just bought my daughter-in-law an unlocked Moto G Power to use with her AT&T Sim. She is having issues with text and calls. When she sends me a text, it goes through immediately. When she tries to text someone else, it says waiting for connection, and then takes up to an hour to send the text. She can't make any phone calls at all. She can't receive any phone calls at all. She can get on the internet though. Her APN settings are exactly the same as mine. Any ideas on what is going on and how to fix this? Any help would be greatly appreciated. Thank you.
    08-10-2020 11:44 PM
  2. mustang7757's Avatar
    Hi, Maybe try her sim in your phone see if its same issue?
    08-10-2020 11:47 PM
  3. B. Diddy's Avatar
    Does this also happen in Safe Mode? https://support.motorola.com/us/en/solution/MS148713
    Scott337 likes this.
    08-11-2020 12:41 AM
  4. scottishlassy's Avatar
    I'm 2 hours away from her, but I'll have her put my son's Sim card in her phone and see what happens. Thank you.
    Hi, Maybe try her sim in your phone see if its same issue?
    mustang7757 likes this.
    08-11-2020 08:33 AM
  5. scottishlassy's Avatar
    We have not tried safe mode. I'll have her try it as well. Thank you.
    Does this also happen in Safe Mode? https://support.motorola.com/us/en/solution/MS148713
    08-11-2020 08:34 AM
  6. mustang7757's Avatar
    I'm 2 hours away from her, but I'll have her put my son's Sim card in her phone and see what happens. Thank you.
    Oh ok didn't know , yeah let her try that , let us know!
    08-11-2020 10:56 AM
  7. scottishlassy's Avatar
    Update. She went into town and was able to call or text anyone she wants. I suspect it's her location that is causing the issues. She tried to go to AT&T to get a new Sim, hers is old, and they refused to give her one. Said she would have to buy an AT&T branded phone. Rather rediculous in my opinion. Almost every phone they have is $600 or more. I will be driving up to her location to come up with another option for her and taking the unlocked phone back to Best Buy. Thank you for all of the suggestions.
    08-11-2020 01:49 PM
  8. B. Diddy's Avatar
    Make sure VoLTE is turned on -- go to Settings>Network>Mobile Network​ and see if there's a VoLTE toggle there.
    08-11-2020 06:55 PM
  9. scottishlassy's Avatar
    No, no VoLTE toggle there. I think we are just stuck with getting an AT&T branded phone.
    Make sure VoLTE is turned on -- go to Settings>Network>Mobile Network​ and see if there's a VoLTE toggle there.
    08-11-2020 10:40 PM
  10. mustang7757's Avatar
    Update. She went into town and was able to call or text anyone she wants. I suspect it's her location that is causing the issues. She tried to go to AT&T to get a new Sim, hers is old, and they refused to give her one. Said she would have to buy an AT&T branded phone. Rather rediculous in my opinion. Almost every phone they have is $600 or more. I will be driving up to her location to come up with another option for her and taking the unlocked phone back to Best Buy. Thank you for all of the suggestions.
    They most definitely can replace the sim without buying a phone , call corporate and let them know what the situation is .
    08-11-2020 10:46 PM
  11. scottishlassy's Avatar
    Thank you. I drove out to her, got the phone, got her a new AT&T branded phone and returned the Motorola phone. It just wasn't worth the hassle anymore. I appreciate everyone's help!
    They most definitely can replace the sim without buying a phone , call corporate and let them know what the situation is .
    mustang7757 and B. Diddy like this.
    08-14-2020 10:22 PM
  12. mustang7757's Avatar
    Thank you. I drove out to her, got the phone, got her a new AT&T branded phone and returned the Motorola phone. It just wasn't worth the hassle anymore. I appreciate everyone's help!
    Great , that's awesome on your behalf , glad it worked out .
    scottishlassy likes this.
    08-14-2020 10:24 PM

Similar Threads

  1. T-Mobile Issues from August update
    By jlangner in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 34
    Last Post: 08-19-2020, 04:05 PM
  2. Unlocked vs Verizon
    By bold1193 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 38
    Last Post: 08-19-2020, 11:04 AM
  3. Cubot Power camera app broken
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 08-11-2020, 09:40 AM
  4. fail to open recovery cause (no such file or directory) issue
    By pleasehelp95 in forum Ask a Question
    Replies: 5
    Last Post: 08-11-2020, 05:11 AM
  5. Replies: 2
    Last Post: 08-10-2020, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD