1. BuJ_14's Avatar
    I recently got a Moto G. I promptly unlocked the bootloader, rooted it, and installed the most recent version of Clockwork Mod Recovery Touch. I then tried to flash Cyanogenmod 11 M4 with the right gapps (4.4.2). I factory reset it and wiped the cache beforehand. Everything seemed to go right but when I rebooted it just displayed an endless spinning of the Cyanogenmod boot screen. I had checked the Md5 sums on the ROM and the gapps so they were good. I then tried it without the gapps, and with a CM11 nightly. Nothing worked, all I get is the endless boot screen. What's wrong?
    03-31-2014 09:07 AM
  2. Sancrya0's Avatar
    You could try and wipe the cache again after flashing the rom and tried to boot it. Worked for me

    Posted via Android Central App
    03-31-2014 04:23 PM
  3. BuJ_14's Avatar
    Thanks! I solved it by reformatting the files in CWM. It is easy and in one of the menus, but wipes your phone of EVERYTHING. I was aware of that but be warned.

    Posted via Android Central App
    04-08-2014 11:44 AM
  4. Raunaq Gupta's Avatar
    i am also having the same problem with flashing cm11, all it sjows after boot is the logo of cm11 nothing else. i tried wiping cache too, but same problem again. Do i need to format sdcard too? itwill it delete my nandroid backup? and if yes then if something goes wrong, then how am i supposed to go back to previous state?
    05-18-2014 07:31 AM

Similar Threads

  1. Nexus 4 Only Turns On If Connected to a Power Source
    By Carlesthetics in forum Google Nexus 4
    Replies: 4
    Last Post: 04-03-2014, 11:59 PM
  2. how to wipe a gs2
    By 06klr650 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 2
    Last Post: 04-01-2014, 09:43 AM
  3. Verizon Moto G: $80 @ Fry's (B&M)
    By dpham00 in forum Moto G
    Replies: 1
    Last Post: 03-31-2014, 02:57 PM
  4. Replies: 6
    Last Post: 03-31-2014, 11:02 AM
  5. backup note 10.0 to note pro?
    By Mike Adams2 in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 03-31-2014, 07:46 AM