1. AC Question's Avatar
    I flashed a gpe rom onto my phone, updated it to 5.0.2 through an OTA update, and it finished, but instead of rebooting it did absolutely nothing. It's just a black screen. I've tried accessing the boot loader but I've gotten no luck. There's no LED flashing or anything so I have no understanding whatsoever as to what's going on. wat do.
    07-09-2015 12:43 PM
  2. crunchcg's Avatar
    We had same problem. Motorola support had us do the following: Hold power button down for 3 minutes. Did not work. Hold power and volume down for 3 seconds. Did not work. Changed to a different power source cable. This worked for us. Our battery was fully charged when we started.
    07-10-2015 07:27 AM
  3. debanka chanda's Avatar
    Are you sure that you had installed a gpe rom for moto g and not any other phone ?

    Sent from my Moto G using Tapatalk
    07-12-2015 03:06 AM

Similar Threads

  1. How do I fix my wfc service to start up again?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 11-06-2016, 10:37 AM
  2. FYI, Update Available
    By DroidBama in forum Samsung Galaxy S6 active
    Replies: 27
    Last Post: 08-07-2015, 04:21 PM
  3. Replies: 1
    Last Post: 07-09-2015, 02:55 PM
  4. Replies: 1
    Last Post: 07-09-2015, 02:47 PM
  5. Replies: 0
    Last Post: 07-09-2015, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD