1. Darksharks's Avatar
    I have tried a few firmware packages and I follow the instructions perfectly. I am running the xt1625 Athene.
    First boot I have service, I reboot and no service at all. I am not sure what to troubleshoot next. This is without doing google updates or motorola updates. This is before I even select my language. I can replicate this over and over.

    I run these commands:
    fastboot oem fb_mode_set
    fastboot flash partition gpt.bin
    fastboot flash bootloader bootloader.img
    fastboot flash logo logo.bin
    fastboot flash boot boot.img
    fastboot flash recovery recovery.img
    fastboot flash dsp adspso.bin
    fastboot flash oem oem.img
    fastboot flash system system.img_sparsechunk.0
    fastboot flash system system.img_sparsechunk.1
    fastboot flash system system.img_sparsechunk.2
    fastboot flash system system.img_sparsechunk.3
    fastboot flash system system.img_sparsechunk.4
    fastboot flash system system.img_sparsechunk.5
    fastboot flash system system.img_sparsechunk.6
    fastboot flash system system.img_sparsechunk.7
    fastboot flash modem NON-HLOS.bin
    fastboot erase modemst1
    fastboot erase modemst2
    fastboot flash fsg fsg.mbn
    fastboot erase cache
    fastboot erase userdata
    fastboot erase customize
    fastboot erase clogo
    fastboot oem fb_mode_clear
    fastboot reboot

    Afterwards I have service on my first boot, everything works great.
    If I reboot, no service

    (bootloader) version: 0.5
    (bootloader) version-bootloader: moto-msm8952-B0.0E(*)
    (bootloader) product: athene_13mp
    (bootloader) board: athene_13mp
    (bootloader) secure: yes
    (bootloader) hwrev: P2A
    (bootloader) radio: 1
    (bootloader) storage-type: emmc
    (bootloader) emmc: 16GB SAMSUNG QE13MB RV=08 PV=07 FV=0000000000000007
    (bootloader) ram: 2GB SAMSUNG LP3 DIE=8Gb M5=01 M6=05 M7=00 M8=1F
    (bootloader) cpu: MSM8952
    (bootloader) serialno: ZY223C4XBL
    (bootloader) cid: 0x0032
    (bootloader) channelid: 0x8d
    (bootloader) uid: 41360B0100000000000000000000
    (bootloader) securestate: flashing_unlocked
    (bootloader) iswarrantyvoid: yes
    (bootloader) max-download-size: 536870912
    (bootloader) reason: Volume down key pressed
    (bootloader) imei: 354124070404181
    (bootloader) meid:
    (bootloader) date: 06-20-2016
    (bootloader) sku: XT1625
    (bootloader) battid: SNN5970A
    (bootloader) iccid:
    (bootloader) cust_md5:
    (bootloader) max-sparse-size: 268435456
    (bootloader) current-time: "Fri Jan 2 2:52:43 UTC 1970"
    (bootloader) ro.build.fingerprint[0]: motorola/athene/athene:6.0.1/MPJ24
    (bootloader) ro.build.fingerprint[1]: .139-49/49:user/release-keys
    (bootloader) ro.build.version.full[0]: Blur_Version.24.31.49.athene.reta
    (bootloader) ro.build.version.full[1]: il.en.US
    (bootloader) ro.build.version.qcom: LA.BR.1.3.3-02720-8976.0
    (bootloader) version-baseband: M8952_70009.08.03.45a ATHENE_RETUSA_CUST
    (bootloader) kernel.version[0]: Linux version 3.10.84-g526019c (hudsoncm
    (bootloader) kernel.version[1]: @ilclbld35) (gcc version 4.9.x-google 20
    (bootloader) kernel.version[2]: 140827 (prerelease) (GCC) ) #1 SMP PREEM
    (bootloader) kernel.version[3]: PT Sun Jun 19 12:08:56 CDT 2016
    (bootloader) sbl1.git: git=MBM-NG-VB0.0E-0-g83950b7
    (bootloader) rpm.git: git=1dc910e
    (bootloader) tz.git: git=9fa1804
    (bootloader) hyp.git: git=9fa1804
    (bootloader) keymaster.git: git=9fa1804
    (bootloader) cmnlib.git: git=9fa1804
    (bootloader) aboot.git: git=MBM-NG-VB0.0E-0-g4986429
    (bootloader) qe: qe 1/1
    (bootloader) frp-state: no protection (0)
    (bootloader) ro.carrier: retus
    all: listed above
    finished. total time: 0.574s

    Can Someone please review this so I can have a working phone again.

    This is the non-amazon version by the way.
    (bootloader) secure: yes (Does this have anything to do with my issue?)
    08-26-2016 04:01 PM
  2. Darksharks's Avatar
    I have tried flashing the contents of these packages:


    All result in the same situation as described.
    08-26-2016 04:23 PM
  3. Darksharks's Avatar
    Any ideas would be appreciated
    08-30-2016 03:34 PM

Similar Threads

  1. Difference between g4 and g4 plus?
    By mrsmumbles in forum Moto G
    Replies: 3
    Last Post: 08-27-2016, 07:29 PM
  2. How do I resolve virus/malware issue, Samsung Tab 2?
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 08-26-2016, 03:16 PM
  3. Replies: 2
    Last Post: 08-26-2016, 03:16 PM
  4. WiFi issues, but only on home network
    By teqtoo in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 08-26-2016, 12:20 PM
  5. Replies: 1
    Last Post: 08-26-2016, 11:23 AM