1. BoltonB07's Avatar
    I plug my earphone in, and play music, the music plays through my earphones for a few seconds then pauses automatically. I click on play again and then the music plays through the phone speakers as if there is no earphone inserted into the jack, even though they are. The earphone has no problems. I tried this with other earphones and the same thing happened. The jack is not loose either. I tried factory resetting the phone. It got fixed for a day and then the problem again started. Phone is Moto G5, Android 7.0.
    Help on this matter would be appreciated.
    Thank you.
    09-21-2018 11:24 AM
  2. Rukbat's Avatar
    It sounds as if either the jack is bad (not loose, but bad), or the phone is. The phone is losing the notification that the earphone is inserted. It needs to be diagnosed by a repair shop.
    09-21-2018 01:52 PM

Similar Threads

  1. Why does my S8 positioning method automatically reset to phone only?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2018, 03:08 PM
  2. How do I verify if my USB C to C cable is genuine?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2018, 01:33 PM
  3. Samsung.com trade in question
    By Mooncatt in forum General Help and How To
    Replies: 4
    Last Post: 09-21-2018, 12:18 PM
  4. Can anyone help me solve my secure folder issue on my S9?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2018, 10:37 AM
  5. Why am i unable to access my galaxy s6 theme store
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2018, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD