1. Stephen Mitchell2's Avatar
    Hello,

    I am trying to help my mother get set up with wifi so that she can stay connected during this pandemic. She does not have a computer, just a Moto G7 Smartphone. I am not an android user and we are running into problems getting the phone to communicate with the router and was hoping someone could help. I am 3,000 miles away and my mother is not very tech savvy so this has been complicated.


    I recently purchased a TP-Link AC1750 Archer A7 and was able to get her internet service via Spectrum - they sent her a home installation cable modem kit. I decided to buy the wifi router seperately. We got the modem and router connected, all lights indicate everything is working fine. When we log into the Wifi on the smartphone and type the default password as printed on the card included with the router, it then asks to "tap to sign in" which brings up the TP-Link setup page to set an adminstrator password, unfortunately this is not opening in google chrome, but rather an unknown android application - perhaps a native web app for android I am unaware of?, and a widow comes up saying that cookies must be enabled to continue. We've checked that Chrome is her default browser and that cookies are enabled, so I'm unsure why this isnt opening in Chrome. The only setting options for the default page that comes up when we "tap to sign in" is to use the page as is, which we've done, but when we type a new password and click Lets get Started, nothing happens. We have also tried ignoring that page accessing the TP-Link setup page via Chrome but again nothing happens when we click lets get started. The Tether APP has also led us to dead ends, it either canot detect the router, or when it does it drops it almost instantly. SO we are unable to get beyond the page where we create an adminstrator password no matter how many different ways we try it.



    My feeling is that this all has something to do with the "tap to sign in" option that keeps coming up when joining the wifi network on the smartphone. I've never seen that before (again, not an android user). Can anyone help? IS there something obvious that I'm missing here?
    04-23-2020 09:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I assume you have access to the router manual, correct? https://www.tp-link.com/us/support/download/archer-a7/. What happens if, after connecting to the wi-fi network, she instead opens Chrome and enters tplinkwifi.net. Does the router's sign-in page show up? Or is that what you tried when you say you tried accessing the setup page via Chrome?

    Try also entering 192.168.0.1 in the URL bar.
    04-23-2020 09:21 PM
  3. Stephen Mitchell2's Avatar
    Hiya thanks for the reply (love the crow T Robot Avatar btw!) Yes we tried both of those things. It does bring us to the routers sign in page, but then nothing happens when we try to go further, it gives us an option to "Get Started" after creating a password, but that link is unresponsive. The wifi at this point changes to "Connected but no internet"
    04-23-2020 10:41 PM
  4. B. Diddy's Avatar
    You followed the recommended order of connection and powering on, right?
    1. Unplug power from modem and router.
    2. Connect router to modem.
    3. Plug in power to modem, then wait at least 2 minutes.
    4. Plug in power to router

    The modem isn't a combined modem/router, right? If it is, did you it set for pass-through, so that the TP-Link router is acting as the main access point?

    What happens if you long-press the Let's Get Started button? Show us a screenshot if you can of that screen: http://forums.androidcentral.com/gen...d-central.html

    Always nice to meet another MST3K fan.
    Stephen Mitchell2 likes this.
    04-23-2020 10:47 PM
  5. Stephen Mitchell2's Avatar
    We did restart the modem and router, but I think they got plugged back in at the same time. Tomorrow we'll try again with that in mind. Thank you. I'll report back then either way, and if still running into the same problem we will send some screenshots
    04-23-2020 11:09 PM
  6. Kizzy Catwoman's Avatar
    The only issue I can see if it is in router mode as opposed to modem mode is that without access either to tether or to the website it is impossible to check. I had an archer 2600. I don't understand why you can't get into the tether app. You are definitely connected to the router on their phone? The default admin password is password I believe. Did you change it already?
    Stephen Mitchell2 likes this.
    04-23-2020 11:20 PM
  7. Stephen Mitchell2's Avatar
    Kirstein, thanks for your reply! I think the issue was that we weren't *definitely* connected to the router on the phone. When we connected with the default ID and password that came with the router we were then asked to "tap to sign in" (this is in the wifi settings on the android, similar to how you'd be asked to sign in when using free wifi at a hotel or something, but instead of taking us to the hotel's log-in page it took us to the wifi routers set up page, albeit not in Chrome and was asking that cookies be enabled. I still dont know what application it was bringing us to.

    Good news is we got it working! I found out that the router had WPS connectivity capability, so after restarting both the modem and router (per B. Diddy's recommendation) we were able to connect via WPS, thus skipping the whole Wifi "tap to log in" problem that we were getting. From there it was simple to set up the router. In case anyone else comes across this post with a similar problem here's what we did:

    1. Turn off Cell data on the andriod by going to settings: Wifi and Internet - Data Usage - and disabling cell data (I read that the phone may have been prioritizing cell data instead of wifi which may have caused a problem, unsure but I figured it couldnt hurt to disable cell data temporarily... TURN IT BACK ON AFTER YOUR DONE!)
    2. Reset Router using the button on the back of the router (15 sec) may vary by machine
    3. Unplugging modem and router
    4. plugging in modem, waiting 2 minutes
    5. plugging in router, waiting 2 minutes
    6. on android go to wifi settings, scrolling past the detected networks to advanced settings and finding WPS Push Button. -
    7. This part took a few minutes, because we made an error, pardon the long explanation here I just want to help if anyone comes across this, on our router (TP-Link AC1750) if you hold the WPS/Wifi button on the back for more than 3 seconds it turns off Wifi. The button is a little finicky. We found out that you had to have the Wifi capabilities on the router ON, so if youve pressed it for more than 3 seconds the two green wifi lights on the front will turn off. You want them ON. So press it again for 3 seconds. If you havent pressed it at all yet good!
    8. Put the android device on, or right next to the router, it has to be close
    9. Press the WPS/Wifi button on the back of the router then immediately press the WPS Push Button on your android device
    10. If succesful you should see a light on your router that blinks trying to find the WPS connection, and your android will search too, and within 2 minutes they should connect.
    11. THATS it! From there we could easily log into the router settings and reconfigure the default name and password for our wifi (we used the tether APP which wasn't working before, but my guess is the using the IP address in Chrome to access router settings would have been the same)

    Now we can log into wifi on the android device without being asked to "tap to sign in" and everythings groovy

    Thanks again
    B. Diddy likes this.
    04-24-2020 09:29 PM
  8. B. Diddy's Avatar
    That's great! And thank you for posting your steps -- I'm sure that will help others as well.
    04-25-2020 04:39 PM

Similar Threads

  1. Google Home gives wrong answer to math question.
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 07-14-2020, 08:59 PM
  2. Cannot login to postmstes fleet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-23-2020, 06:58 PM
  3. How to create shortcut go to app screen and not home screen?
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 04-23-2020, 06:42 PM
  4. hi guys I have a MXQ 4k Tv Box and its stuck on the boot up screen
    By Android Central Question in forum Android TV
    Replies: 1
    Last Post: 04-23-2020, 06:11 PM
  5. hi guys I have a MXQ 4k Tv Box and its stuck on the boot up screen
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2020, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD