1. Rakesh Maheshwari2's Avatar
    Few words been added and now I want to remove it so that the words will not appear in the auto suggestion list. How to do it? I tried setting>language and input>google keyboard>dictionary>Delete learned words but it gave me the message "failed to clear".
    12-01-2016 01:18 AM
  2. nahoku's Avatar
    While using the keyboard, long press on the word in the suggestion list.
    12-01-2016 02:54 AM
  3. Rakesh Maheshwari2's Avatar
    Its to hectic to delete it one by one. Any other method so that all the words been removed by one click or reset it.
    12-01-2016 03:02 AM
  4. nahoku's Avatar
    Well, you said a "few" so I thought you actually meant a few.

    Have you gone into App Manager and cleared data/cache for the keyboard you're using?
    12-01-2016 05:06 AM
  5. Rakesh Maheshwari2's Avatar
    keyboard data/cache? I know about the storage & USB>clear cache. How to do clear keyboard data?
    12-04-2016 12:34 AM
  6. nahoku's Avatar
    On Samsung's, the keyboard is listed in Settings > App Manager, so I assumed yours would be also.
    12-04-2016 06:29 PM

Similar Threads

  1. Att galaxy 5 not downloading mms from text messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 05:16 AM
  2. how to decrypt my LG-F320 korean phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 05:15 AM
  3. How do I bypass configuring phone page
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 02:28 AM
  4. Replies: 0
    Last Post: 12-01-2016, 01:13 AM
  5. New Nexus 5X causes my home router 5ghz signal to disappear
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-01-2016, 12:48 AM
LINK TO POST COPIED TO CLIPBOARD