1. Matt413's Avatar
    Hi
    For months my phone worked perfectly with my car with Chevy Mylink.

    About 3 weeks ago my phone stopped properly connecting. Bluetooth trouble-phone won't connect-screenshot_20170307-211316.jpg

    I can't check the phone option. . I can click it and it won't "check". I've unpaired it, and re-paired it and sometimes it will briefly work, but then the next time I try it tells me the phone isn't paired again.

    Any suggestions?
    03-07-2017 08:21 PM
  2. Rukbat's Avatar
    One of them, the phone or the car radio, got an update. If it's the phone, see if the car dealer's service department has an update for the car radio.

    (Understand - Bluetooth is a method of connecting two devices. It has no single specification yet for what data is transferred, the format of the data, etc. So some phone/car combinations don't work. It's the same as 2003, when you couldn't send an MMS from one carrier to another. They'll get it straightened out one day.
    03-07-2017 11:10 PM
  3. anjilslaire's Avatar
    This is exactly what's happened with my Chevy as well. It started yesterday. i don't subscribe to Onstar, so I doubt that it's a car-side update, but I'd like to get it fixed.
    03-10-2017 02:18 AM
  4. anjilslaire's Avatar
    Found a solution:
    Turn off BT, then go into BT scanning settings and disable BT scanning. Then turn BT back on, and you can select Phone Audio.

    See here
    https://forums.lenovo.com/t5/Moto-G4...3577838#M17926
    03-10-2017 02:39 AM
  5. Matt413's Avatar
    Interesting. Not sure if it was a coincidence, but I uninstalled Adguard and my pairing settings seemed to work (at least for 2 days and a couple of test calls). I will definitely try this.
    03-10-2017 06:38 PM

Similar Threads

  1. Verizon's message+ won't receive texts until I open message+
    By parafrost in forum General Help and How To
    Replies: 2
    Last Post: 03-08-2017, 02:40 PM
  2. Replies: 2
    Last Post: 03-08-2017, 06:24 AM
  3. I can't receive phone calls while on internet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-08-2017, 03:28 AM
  4. phone not switching on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 11:12 PM
  5. I have tried everything but my phone wont turn on!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 07:23 PM
LINK TO POST COPIED TO CLIPBOARD