1. AC Question's Avatar
    I mistakenly switched on talkback on my motorola G4.I can not scroll to page two to get to the settings and switch this off
    05-21-2017 06:43 AM
  2. belodion's Avatar
    [I've assumed you mean G 4th Gen., and have moved the thread accordingly.]
    05-21-2017 07:48 AM
  3. Javier P's Avatar
    Welcome to the forums. When TalkBack is activated you need to scroll using two fingers at the same time to navigate through the menus and a double tap to select the different options. Try this to go to the accessibility settings, where you can disable TalkBack.
    05-21-2017 07:48 AM

Similar Threads

  1. SmartLock/Trusted Location not to be trusted
    By N4Newbie in forum Google Pixel & Pixel XL
    Replies: 2
    Last Post: 05-21-2017, 12:45 PM
  2. Going from ios to android, but which model to choose ?
    By splitbus in forum General Help and How To
    Replies: 5
    Last Post: 05-21-2017, 12:23 PM
  3. Replies: 0
    Last Post: 05-21-2017, 06:31 AM
  4. Displaying data usage on my screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-21-2017, 06:26 AM
  5. why mmcx isnt working on tab 3 lite
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-21-2017, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD