1. sebamgns's Avatar
    Hi guys, every time I try to connect to a new network I get the "UI Stopped working" error, and can't touch any network. If I try to get into config and Wi-Fi, "Configuration stopped working". I wiped cache and made a factory reset, but nothing helps. Any kind of idea? I need to connect to new networks, obviously.
    09-10-2017 10:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved from the Nougat forum to the G5 Plus forum. Does this happen in Safe Mode as well? https://motorola-mobility-en-in.cust.../30,6720,10165
    09-15-2017 10:50 PM
  3. Macdtek's Avatar
    I've recently had this happen to me but with my nexus 7 pad. it would connect then drop and then fail to connect. After a lot of web searches it turned out to be an updated on my wi fi hub needing a restart and reset. I'd missed the update message so try the hub reset too.
    09-16-2017 06:42 AM

Similar Threads

  1. Cheapest Way to Buy with Verizon?
    By keri2000 in forum Samsung Galaxy Note 8
    Replies: 5
    Last Post: 09-14-2017, 10:25 AM
  2. Iron Age Kingdoms - Free to Win MMO Strategy Game in Open Beta
    By ironagekingdoms in forum Android Games
    Replies: 2
    Last Post: 09-13-2017, 06:53 AM
  3. Can I Order an Unlocked Samsung Galaxy S7 For Use on Boost Mobile?
    By Aero_Zeppelin89 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 09-11-2017, 01:25 PM
  4. My turbocharger isn't working.Can I gix it by myself ?
    By Hirthik Sunder in forum Moto G (2016)
    Replies: 1
    Last Post: 09-11-2017, 01:19 PM
  5. Moto Z Play Circle Clock (command center) disappeared from lock screen?
    By CASHONLY1985 in forum Moto Z Play & Z Play Droid Edition
    Replies: 1
    Last Post: 09-10-2017, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD