1. HighwayBob's Avatar
    After updating my G5S Plus to 8.1 I have noticed something that's extremely annoying.

    At the conclusion of a phone call I get the Moto default notification tone played. It's super annoying and I don't need to be reminded that I just ended a call.

    It wouldn't be so bad if this alert could be configured but I can't find a place to alter it anywhere.

    Anyone have an idea if this is possible? Thank you!
    11-28-2018 08:59 AM
  2. Javier P's Avatar
    That's strange, I haven't seen that issue in my phone or in my wife's G5 plus and I can't find any setting that could change that behaviour. A quick search about this issue only gave me a couple of reports with Samsung devices, with no solution. I wonder if this could be related to your carrier.

    Do you have the same notification if you receive a call while in safe mode?
    11-28-2018 05:25 PM
  3. HighwayBob's Avatar
    No I haven't tried using the phone in safe mode.

    I also notice that when I make a call just prior to hearing a ring in the earpiece I get some type of chime tone played in the earpiece. It's relatively quiet and non-intrusive and it something I don't mind but this notification after a call is super annoying.
    11-28-2018 08:18 PM
  4. Javier P's Avatar
    No I haven't tried using the phone in safe mode.

    I also notice that when I make a call just prior to hearing a ring in the earpiece I get some type of chime tone played in the earpiece. It's relatively quiet and non-intrusive and it something I don't mind but this notification after a call is super annoying.
    Strange. Just in case, what do you have in settings - apps & notifications - see all xxx apps - phone - app notifications? Also, tap "ongoing calls" and see if you have set any sound in there.
    Call notification issues with Oreo-screenshot_20181128-223704.jpegCall notification issues with Oreo-screenshot_20181128-224137.jpeg
    11-28-2018 08:42 PM
  5. HighwayBob's Avatar
    Nothing unusual about my setup! I also just realized that with an incoming call the Moto default sound plays once then my set ringtone kicks in. This is all very strange.
    11-29-2018 08:16 AM
  6. Javier P's Avatar
    Nothing unusual about my setup! I also just realized that with an incoming call the Moto default sound plays once then my set ringtone kicks in. This is all very strange.
    Yes, very strange. Have you already wiped the cache partition after the system update? You could also try clearing data for the Phone app and then a restart.
    11-29-2018 08:28 AM

Similar Threads

  1. How to turn email notifications off?
    By Android Central Question in forum Huawei P20 & P20 Pro
    Replies: 3
    Last Post: 11-28-2018, 05:26 PM
  2. Replies: 1
    Last Post: 11-28-2018, 03:39 PM
  3. Hi I'm kind of having a problem with my Samsung galaxy s3
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-28-2018, 11:31 AM
  4. Audio notification for Android Central
    By Double Tap in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2018, 08:01 AM
  5. How to turn email notifications off?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2018, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD