1. Cryptotooth's Avatar
    For a while my Moto g5s plus had been slowing down and suffered from memory leak issues so I decided to install a custom ROM and recovery menu. Installing the menu went well and i managed to install lineage os however was locked out after rebooting with "enter passcode to start Android". There was never a passcode set so after restoring things via twrp I managed to boot up and realized my phone was telling me there was no sim card. Baseband shows as unknown and IMEI number is gone. No signal icon in the ui and I cannot connect to a mobile network.
    I've read that this is to do with the efs partition but being unexperienced I did not make a backup or it's contents. Is there anything I can do to solve this? Have already reverted back to stock rom and nothing is fixed. I really don't want to have to buy a new phone and hope this isn't a write off.
    08-10-2019 04:51 PM
  2. mustang7757's Avatar
    For a while my Moto g5s plus had been slowing down and suffered from memory leak issues so I decided to install a custom ROM and recovery menu. Installing the menu went well and i managed to install lineage os however was locked out after rebooting with "enter passcode to start Android". There was never a passcode set so after restoring things via twrp I managed to boot up and realized my phone was telling me there was no sim card. Baseband shows as unknown and IMEI number is gone. No signal icon in the ui and I cannot connect to a mobile network.
    I've read that this is to do with the efs partition but being unexperienced I did not make a backup or it's contents. Is there anything I can do to solve this? Have already reverted back to stock rom and nothing is fixed. I really don't want to have to buy a new phone and hope this isn't a write off.
    Hi thanks for registering!
    Have you checked out xda forum's they usually pretty good at those things .
    08-10-2019 05:05 PM

Similar Threads

  1. How can i input a new gmail after factory reset on an s7?
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 14
    Last Post: 08-11-2019, 12:47 PM
  2. My j7 won't start after installing ultra data savings feature
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-2019, 12:28 AM
  3. Having problems logging into Galaxy s7 after factory reset.
    By Zenpen97 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 08-10-2019, 02:30 PM
  4. Protecting my data against recovery after selling phone
    By dadkhah in forum Android 7.0 Nougat
    Replies: 4
    Last Post: 08-10-2019, 01:43 PM
  5. Anyone using "MR. TIME" app to create your own custom watch face?
    By Casey Cheung in forum Samsung Galaxy Watch
    Replies: 1
    Last Post: 08-09-2019, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD