1. PyschodelicBros's Avatar
    ibb.co/qMypk9M
    ibb.co/SPB646j
    ibb.co/Y823s3r
    ibb.co/QmnK1cB

    I relocked my oem and cant unlock it again. Says feature disabled
    Tried potting and restocking but its not flashing because of oem being locked.

    Any Ideas?? This is my first rooted phone and I’m new. I had magisk installed earlier but had to reinstall due to android system apps like media storage crashing.

    Thanks
    Last edited by pyschodelicbros; Today at 04:28 PM.
    05-10-2019 11:20 AM
  2. Rukbat's Avatar
    Have you tried adb reboot bootloader, then fastboot oem unlock <key>?
    05-10-2019 12:44 PM
  3. Rukbat's Avatar
    Evidently you're looking but not answering. Try extracting the boot image file from the ROM file, then

    fastboot boot <the name of the moot image file>

    That should at least get you back to an operating Android.
    05-18-2019 12:20 PM

Similar Threads

  1. Need firmware for Samsung Galaxy A8 (SM-A530F)
    By vanillas in forum General Help and How To
    Replies: 4
    Last Post: 05-13-2019, 02:26 PM
  2. ''There was a problem communicating with Google servers''...help needed
    By Android Central Question in forum Ask a Question
    Replies: 11
    Last Post: 05-10-2019, 02:25 PM
  3. Help Plz im stuck in kids mode on my alcatel 3t8 tablet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-09-2019, 09:34 PM
  4. Importing notifcation sounds from Moto Z Play?
    By lgbalfa in forum Moto G7 Power
    Replies: 0
    Last Post: 05-09-2019, 08:53 PM
  5. Moto G6 No sound notifications for WhatsApp
    By Android Central Question in forum Moto G6
    Replies: 0
    Last Post: 05-09-2019, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD