1. jbhenry's Avatar
    Hi all, I've had my MZP for a day and half now, and just noticed something. When I snapped the Incipio battery mod on my phone, it started showing this on the lock screen after powering it on:
    Incipio Offgrid Power Pack brings Ads ?!?-screenshot_20161019-083130.jpg

    WTF?
    Anybody else seeing this? I have the battery mod that Moto was giving away when you ordered online (in the US). This is not the one with wireless charging.
    What gives? This kinda pisses me off to be honest.
    10-19-2016 03:19 PM
  2. Connert's Avatar
    Someone else had this issue but believed it was from a resent update.

    http://forums.androidcentral.com/sho...d.php?t=735729
    jbhenry likes this.
    10-19-2016 03:25 PM
  3. Clocks's Avatar
    You installed a third party app that is doing that. It's not from official moto software.
    YAYTech, benjamminh and KoukiFC3S like this.
    10-19-2016 05:49 PM
  4. YAYTech's Avatar
    Definitely check out the thread that Connert linked to.

    I remember in some of the "bloat removal" discussions that there was a sort of background program that had the ability to let Verizon install programs on your phone. I wonder if that's where these charging ad programs are coming from...
    10-19-2016 05:58 PM
  5. slopokdave's Avatar
    Definitely check out the thread that Connert linked to.

    I remember in some of the "bloat removal" discussions that there was a sort of background program that had the ability to let Verizon install programs on your phone. I wonder if that's where these charging ad programs are coming from...
    I'd hope not. Glad I went unlocked though!
    10-19-2016 06:12 PM
  6. YAYTech's Avatar
    Have you looked into disabling DT Ignite?
    jbhenry likes this.
    10-19-2016 06:46 PM
  7. dpham00's Avatar
    It certainly looks like a third party app... Try to uninstall any recently installed apps or updates
    10-19-2016 07:22 PM
  8. jbhenry's Avatar
    Someone else had this issue but believed it was from a resent update.

    New action when charging, please help me fix - Android Forums at AndroidCentral.com
    Yep, that seems to be it. Per the linked thread, i removed the ZCamera and ZGallery apps, and the ad screen has gone away.
    Since I've only had my phone a couple days, I assumed those were pre-installed. Anyway they're gone now!
    Thanks
    YAYTech likes this.
    10-20-2016 12:53 PM
  9. jbhenry's Avatar
    Have you looked into disabling DT Ignite?
    Thanks for the tip. I just disabled it. Wondering now what other crap is on this phone.
    10-20-2016 12:57 PM

Similar Threads

  1. Extended Battery packs
    By cardboard60 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-28-2016, 06:20 AM
  2. Why can't I get my LG Flex 2 to power back on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-19-2016, 01:31 PM
  3. Ghost texting, won't power down, plus getting warm
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-19-2016, 01:25 PM
  4. how do I let the Samsung phone use the extra 16GB I added?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-19-2016, 11:59 AM
  5. HTC M9 Stuck on SafeBoot Screen with no power button
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2016, 06:16 PM
LINK TO POST COPIED TO CLIPBOARD