1. EeyoreDavey's Avatar
    Update:
    I'm sorry Moderators, but I can't see a way to properly answer my own question to I thought I'd throw it in an edit in case anyone else sees the issue. I had done a system update when I first got the phone. In the past I've never had to do more than one system update when I get a new phone and it would just take it to the latest version. I came to find out I had to do 9 system updates to get it to stop having available updates. I've now had the power pack below 50% and back up to 100% twice and not a single disconnect. I've also carried it and tossed it around for 2 days and not a single disconnect. While I've never found out if there's a way to turn off the sound, I've kept my ringer volume up so I'd hear it just in case, but I never have. I'm going to say my problem is gone then, silly me just didn't understand Motorola and updates I guess. As far as the sound, I guess if it never disconnects again I'll never care .

    Hi. I just got a Moto Z2 Force and I got the Moto Power Pack to go with it because I like to toss my phone down on my desk, counter, etc and was worried about the camera. I also have big clumsy fingers and without the extra height the mod provides I had a really hard time picking it up off said desk, counter, etc .

    Anyways, I installed the battery, set it to efficient mode and sat my phone down to charge both. It was fine until it got to about 62%, then the battery mod started disconnecting and reconnecting from the phone, each time making that really loud sound. It'd always reconnect, but it is annoying and happening every few seconds. Sometimes it'll go for 5 minutes, but then bam it comes back.

    I have 2 questions:
    1. Has anyone ever experienced this? I'll be trying it on my wife's Moto Z2 Force to see if hers does the same thing, trying to figure out if it's my phone or the battery pack.
    2. Is there a way to stop that terribly loud sound when you connect/disconnect a mod while keeping all other phone sounds normal? I can't believe there isn't a way to disable connection/disconnection sound, I'm hoping I'm just missing it.

    Thanks!
    02-05-2018 04:27 PM
  2. K Flowers's Avatar
    I have the exact same issue and you are the first person that I have been able to find with the same issue. The only thing I've found to stop the sound at least is using the Do not Disturb mode. Please post if you find a solution.
    06-14-2018 08:03 AM
  3. EeyoreDavey's Avatar
    I'm sorry, I ran the updates on my phone and it's never happened again. I haven't taken my battery off since and it's never done it to me again. It only makes the noise when I restart my phone.
    06-14-2018 09:19 AM

Similar Threads

  1. Why does android message, contacts and telecm keep showing up in my activity
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-01-2018, 04:04 PM
  2. Replies: 4
    Last Post: 02-07-2018, 08:14 PM
  3. Setting up my new s8 and now it’s asking for passcode? Haven’t set one up?
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 02-06-2018, 07:49 AM
  4. my bluetooth won't connect to my Tab A. Can someone help
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2018, 12:41 AM
  5. Setting up my new s8 and now it’s asking for passcode? Haven’t set one up?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-05-2018, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD