1. 312MotoGus's Avatar
    Hi all, I updated the Moto Actions app last night, and my vehicle dock won't connect now. It won't charge or connect audio, and it tells me the Mod is not aligned correctly most of the time when I re-attach it.

    Edited to update: none of my mods are working now, fun.

    Anybody else see this problem after the most recent Moto Actions update?
    04-26-2018 09:08 AM
  2. dmgerbino's Avatar
    I just checked my JBL SoundBoost2 (software version 0.57), Moto Gamepad (software version 30.22), and Moto TurboPower (software version 0.46). All three still work. I have the latest Moto Actions installed.

    When I tested these three mods, I double checked each one to make sure that they were in the latest version of their software.

    What mods did you test besides the car mount and what is the software version of each of your mods?
    04-27-2018 01:14 AM
  3. 312MotoGus's Avatar
    I tried the Soundboost 2, projector, and both Moto batteries. The smaller battery sometimes connects briefly, but then disconnects and gives me the "not aligned" notice.

    I don't know how to check the mods' software if they won't connect, though.

    Thanks for your input.
    04-27-2018 09:07 AM
  4. Scott337's Avatar
    Do you have any broken pins on the back of your phone, where the Mods connect? Or, is the alignment hole in the middle of the Mod pins worn out & elongated?
    04-27-2018 10:38 AM
  5. 312MotoGus's Avatar
    The hole for the alignment pin is a little elongated, but I don't think that's the problem. It was literally overnight that the mods stopped working.

    I just did a factory reset, and it didn't fix anything. I'm thinking of sending in for an extended warranty repair/replacement.
    04-27-2018 09:43 PM
  6. sonex293's Avatar
    I'm seeing the same thing with my Wireless Charging Style Shell. My Moto Z Play just upgraded to Oreo and now I only get the "Not Aligned" message and the phone won't charge. I tried the shell with a friends Moto Z2 Force and the shell worked fine. I remember seeing the "not aligned" message before, but it would still charge, but after the Oreo update it won't wirelessly charge.

    My phone is out of warranty so I'm not sure what I can do at this point. Very frustrating.

    ==
    Michael
    05-29-2018 12:36 PM
  7. Scott337's Avatar
    Did you try clearing data for the Moto Mods Manager app?
    05-29-2018 12:37 PM
  8. Ry's Avatar
    Haven't tried any other mods besides my Wireless Charging and Power Pack ones and they've been working on my Verizon Z2 Play and Z Force Droid.
    05-29-2018 01:49 PM
  9. sonex293's Avatar
    I first tried clearing Moto Mods Manager Data and wiping System Cache. No Change.

    I then bit the bullet and did a factory reset.

    I powered on the phone and chose not to restore my account. Once the phone was booted to the desktop (with no added software installed) I attached the Wireless Charging Style Shell and received the "The Moto Mod isn't lined up correctly. Make sure the connector is clean and try attaching again" message, ARGH!

    The phone will NOT wirelessly charge, USB-C connector charging works just fine.

    Before the Oreo Update, I would get the "The Moto Mod isn't lined up correctly. Make sure the connector is clean and try attaching again." message but the phone would still charge with the wireless style shell. After the Oreo update I get the message, but the phone does NOT charge. So I may have had a hardware problem all along, but for whatever reason the wireless charging style shell worked until the Oreo update.

    So it's looking more and more like there is a hardware issue.
    ==
    Michael
    05-31-2018 12:12 PM

Similar Threads

  1. Why won't my Samsung Galaxy tab 3 update
    By Whiskey Tango1 in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2018, 01:58 PM
  2. T-Mobile Galaxy S9+ Still No Update
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2018, 09:49 AM
  3. LG G2 shows headphone and mic connected randomly
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-26-2018, 07:26 AM
LINK TO POST COPIED TO CLIPBOARD