1. rjg418's Avatar
    Does anyone no how to turn this feature off. I've tried every setting possible.

    Posted via Android Central App
    09-02-2013 06:24 PM
  2. rjg418's Avatar
    I got the moto x

    Posted via Android Central App
    09-02-2013 06:25 PM
  3. asylvia's Avatar
    09-02-2013 06:34 PM
  4. rjg418's Avatar
    Thanks. Gonna give it a try. This is driving me crazy for days.

    Posted via Android Central App
    09-02-2013 06:40 PM
  5. rjg418's Avatar
    Can not believe what I had to go threw to shut that up. Avg person would never figure it out

    Posted via Android Central App
    09-02-2013 06:46 PM
  6. asylvia's Avatar
    I know, I'm hoping they update the app or something.
    09-02-2013 09:00 PM
  7. Joe the Insider's Avatar
    This is a very useful feature, I don't understand why you would want to turn it off. It's apart of Motorola's assist. Is called diving mode, once it's activated all you do is drag down the notification menu and select "I'm not driving".

    Sent from my Nexus 7 using Tapatalk 4
    09-02-2013 10:41 PM
  8. bp3dots's Avatar
    This is a very useful feature, I don't understand why you would want to turn it off. It's apart of Motorola's assist. Is called diving mode, once it's activated all you do is drag down the notification menu and select "I'm not driving".

    Sent from my Nexus 7 using Tapatalk 4
    It gets stuck on some phones, and continues to behave like it's in driving mode.

    Pretty freaking annoying when you're just sitting at home and it won't shut up.
    09-03-2013 12:45 AM
  9. CellGuy's Avatar
    The setting is where it needs to be, inside of the assist/driving app. Not sure why that is tough to find.

    Posted via Android Central App
    09-03-2013 07:39 AM
  10. asylvia's Avatar
    you guys don't seem to understand. what is happening is it turns on, and works find while you are driving, but once you are done driving, and even once the icon leaves the taskbar for driving, it will continue to talk to you for every call and text message. there is no way to turn that off.
    bp3dots likes this.
    09-03-2013 08:27 AM
  11. bandityo's Avatar
    maybe your walking fast and it thinks your driving lol ?
    09-03-2013 08:37 AM
  12. Strawdawg's Avatar
    so updating the software from the Play Store did no good?
    09-03-2013 08:38 AM
  13. bp3dots's Avatar
    so updating the software from the Play Store did no good?
    Not sure if that was the reason, but the issue seems fixed for me since I did it.
    09-03-2013 08:58 PM
  14. tekkie79's Avatar
    Same problem here. I had to disable "Motorola Assist Talk to Me". I tried a bunch of things, but this is the only thing that worked. By just disabling this, the other "Assist" features worked in the other profiles.
    09-17-2013 06:13 AM
  15. asylvia's Avatar
    i ended up doing a factory reset and it's working fine now.
    09-17-2013 08:21 AM
  16. tk-093's Avatar
    I had to do a hard reset too last night. Just testing it out for a few months and I just got it yesterday so no big deal doing a quick hard reset.

    It was horrible, I had my phone on vibrate only in meeting and it even on vibrate it announced an incomming text message. I wanted to throw it across the room. Loving the phone so far otherwise.
    09-17-2013 10:06 AM
  17. MykelP's Avatar
    There is a known bug in Assist that causes this behavior. To disable it completely go into Assist, Settings and then uncheck the Driving check box. If you only uncheck the Talk to Me option on the main screen, but do not uncheck the Driving option under Settings, the problem will continue to re-occur even after reboots or factory resets (though maybe not right away).
    09-18-2013 10:11 AM
  18. bp3dots's Avatar
    There is a known bug in Assist that causes this behavior. To disable it completely go into Assist, Settings and then uncheck the Driving check box. If you only uncheck the Talk to Me option on the main screen, but do not uncheck the Driving option under Settings, the problem will continue to re-occur even after reboots or factory resets (though maybe not right away).
    You don't have to do that. Just updating the talkback app in the play store should do the trick.
    09-18-2013 07:19 PM

Similar Threads

  1. Question about lock screen & personal message/clock
    By MBM7881 in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 09-20-2013, 11:03 AM
  2. Replies: 4
    Last Post: 09-12-2013, 06:05 PM
  3. Good folding case... But no cloth or 'leather' etc
    By Pungh0Li0 in forum Google Nexus 7 (2013) Accessories
    Replies: 3
    Last Post: 09-06-2013, 06:49 PM
  4. Replies: 4
    Last Post: 09-02-2013, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD