1. rwgret's Avatar
    I have an HTC one and recently purchased a Moto X. I'm not an android wiz by any means. I use Snappea to sync music and videos to my HTC One. I go in and set the phone in usb debug Mode ( not sure why snappea needs this) and it connects fine. I go in and set the Moto X into debug mode and it makes the device driver in windows inactive ( has the warning flag on the driver). If I turn off the debug mode on the moto x, the driver behaves but Snappea wont connect.

    I noticed on the motorola site the the device drivers may not work with the usb debug turned on. So how am I supposed to connect this thing to Snappea. Or use the phone in usb debug mode.

    Any help would be appreciated.
    09-03-2013 12:52 PM

Similar Threads

  1. GT-I9300 connection to USB problem
    By mattib in forum Samsung Galaxy SIII I9300
    Replies: 5
    Last Post: 12-06-2015, 01:32 AM
  2. Phone wont go into USB debugging mode, cant flash to stock
    By dro1d4l1fe in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 11
    Last Post: 08-08-2014, 11:38 AM
  3. Insurance for the Moto X
    By anicholas7 in forum Moto X (2013)
    Replies: 6
    Last Post: 02-18-2014, 04:28 PM
  4. Moto X 16gb Black BRAND NEW AT&T
    By Jtshurtleff in forum Marketplace Archive
    Replies: 2
    Last Post: 09-05-2013, 02:26 PM
  5. Galaxy s3 antenna broken (help!!) stuck in roaming mode
    By Jetska J in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 09-04-2013, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD