1. andog88's Avatar
    I dont use bluetooth at all, I always have it off but when I go to apps then click on running, it shows Bluetooth Share with the seconds passing by...

    how can I turn it completely off?
    09-03-2013 12:53 PM
  2. Aquila's Avatar
    Disable

    Nexus through spacetime.
    09-03-2013 12:54 PM
  3. andog88's Avatar
    Disable

    Nexus through spacetime.
    Only choices are "stop" and "report" and when I click stop then turn my phone off then back on, it starts up again.
    09-03-2013 12:59 PM
  4. wtherrell's Avatar
    Only choices are "stop" and "report" and when I click stop then turn my phone off then back on, it starts up again.
    You need a start - up manager.

    Sent from my SCH-I545 using Tapatalk 4
    09-03-2013 03:00 PM
  5. still1's Avatar
    settings-->Bluetooth-->Off

    its a service and not Bluetooth itself. thats the service which enable/disable Bluetooth.
    so let it handle itself and stop worrying about apps which runs on the background.

    its just like bluetooth service on windows. the service is responsible for turning bluetooth On/Off.
    09-03-2013 03:18 PM
  6. ultravisitor's Avatar
    its a service and not Bluetooth itself. thats the service which enable/disable Bluetooth.
    so let it handle itself and stop worrying about apps which runs on the background.
    Exactly. Let Android manage itself. That's what it's designed to do.
    09-03-2013 06:00 PM
  7. Larry Hyde's Avatar
    But it isn't managing itself. I clear everything and force stop and it is restarts. The disable button is disabled. Restart doesn't stop it. I don't want my device visible except when I'm pairing. Further my workplace policy forbids using Bluetooth and they scan for rogue AP's. I'm using Galaxy S7 with 6.1.1. Ap Mgr no longer shows running only force stop and disale. Any solution would be appreciated. Thanks.

    Exactly. Let Android manage itself. That's what it's designed to do.
    12-06-2016 10:02 AM
  8. anon(632115)'s Avatar
    The BT service app will run whether you have BT switch on or not. Try getting another BT device to connect to your S7, it won't show up.
    12-06-2016 10:23 AM

Similar Threads

  1. Notification shows Message but I can't open it
    By NatalieMeyer14 in forum LG Lucid
    Replies: 3
    Last Post: 06-18-2016, 09:15 AM
  2. Insurance for the Moto X
    By anicholas7 in forum Moto X (2013)
    Replies: 6
    Last Post: 02-18-2014, 03:28 PM
  3. Guess the Riddle
    By ammara allauddin in forum Android Apps
    Replies: 3
    Last Post: 09-04-2013, 01:13 AM
  4. Gimme a break, gimme a break! Break me off a piece of that...
    By silverfang77 in forum The Android Central Lounge
    Replies: 2
    Last Post: 09-03-2013, 12:09 PM
  5. ODD, but good lock screen behaviour, how do I get it back?
    By Joel Avila in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 09-03-2013, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD