1. londonham's Avatar
    I turned off my old phone, called the 1-877... number from a 3rd phone and 30 mins later, NOTHING. Any tricks?
    09-05-2013 07:45 PM
  2. Aquila's Avatar
    I turned off my old phone, called the 1-877... number from a 3rd phone and 30 mins later, NOTHING. Any tricks?
    You can do it online yourself. That or call 611 from another Verizon phone.
    09-05-2013 07:50 PM
  3. inkmantpa's Avatar
    I tried to do it via the phone and via the Web and both times failed. Had to call 611 to speak to a human. Even after she had successful activation it took at least 5 minutes to update in the system before I could complete the test call. I'd call and speak to a human, save yourself some grief :-) you'll love it once it's activated

    Sent from my XT1060 using Tapatalk 4
    Aquila likes this.
    09-05-2013 07:54 PM
  4. londonham's Avatar
    Well online says "You currently have a pending order on this account. You have the option to return to My Verizon to add a new device after the order has been completed or you may contact Customer Service at (800) 922-0204 for assistance with your order."

    and the phone says "We're having trouble activating your phone. Please call (877) 807-4646 from another phone to activate your 4G LTE service and then try again."

    can i turn my old phone on and call or do i need to borrow my neighbors phone again? this process is ridiculous.
    09-05-2013 07:59 PM
  5. Rocketsaucev2's Avatar
    Called the number supplied in the package from fed ex from my old phone. Activation took about 60 seconds pressing numbers and listening to an automated voice.

    Sent from my Nexus 10
    09-05-2013 08:05 PM
  6. akhi216's Avatar
    I received to phone with a sim card preinstalled because I used an upgrade from a line that had a dumbphone activated on it. When I first turned on the phone it would not activate and the phone instructed me to call Verizon, I turned the phone off and turned it back on to see if it would activate and it did not and intsructed me to call VZW again, I did not feel like calling VZW at that time so I decided to use wifi to customize the to my liking with apps and put it through some paces. When I rebooted the phone a third time the phone activated but it still instructed me to call VZW to get it activated for some reason, 4G LTE dropped in and out for about 2 minutes and has been flawless ever since.

    Sent from my Moto X via Android Central app
    09-05-2013 08:10 PM
  7. myRT's Avatar
    I had the same issues. I upgraded on a line with a dumb phone so had a Sim preinstalled.

    It took about an hour to get the phone set up and transferred to the phone line that I actually wanted it on. A freakin' hour I can't get back of play time with my X. It was worth the wait though!

    Posted via Android Central App
    09-05-2013 08:35 PM
  8. londonham's Avatar
    after 18 minutes i got through to a real person, he transferred me and the call system screwed up and wouldn't do anything so i had to hang up. holy god verizon i hate you so much.
    09-05-2013 08:38 PM
  9. jephanie's Avatar
    I guess I got lucky. Mine activated just fine and super quick. I was good to go within five minutes of powering it on the first time.
    09-05-2013 09:05 PM
  10. shocker80's Avatar
    I had to take mine to a Verizon store today. Took the guy about 20 minutes but he finally activated it. What a pain.

    Sent from my Nexus 7 using Tapatalk 2
    09-05-2013 09:13 PM
  11. thegrants82's Avatar
    I just put the Sim from my iphone 5 and that's was it.

    Posted via Android Central App
    Aquila likes this.
    09-05-2013 09:15 PM
  12. procrastination's Avatar
    Yeah, it took a few minutes longer than it should have on mine too.
    #832 on Verizon is a test call. I did that and then shut the device down after it failed (there is a voice prompt). Waited a minute and when the device came back up I was live.
    09-06-2013 08:50 AM

Similar Threads

  1. Has anyone tried adding a magnet to official Asus case?
    By tr-1 in forum Google Nexus 7 (2013) Accessories
    Replies: 4
    Last Post: 10-07-2013, 10:21 PM
  2. Not Auto-Connecting to Wifi
    By Luke Bordonaro in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 09-08-2013, 08:23 AM
  3. Replies: 7
    Last Post: 09-07-2013, 03:45 PM
  4. adding folder to nova
    By chloeshotmom in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-05-2013, 07:46 PM
  5. A developers first steps..the long road to the play store
    By nexusisneecesary in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-05-2013, 07:08 PM
LINK TO POST COPIED TO CLIPBOARD