1. anicholas7's Avatar
    First time I tried the driving mode I checked the driving box and I saw the GPS signal pop up in my status bar followed by the icon for the moto assist. When I dragged down the status bar it showed that I was connected to moto assist and underneath it said "I am not driving now" I started to drive and I was expecting it to changed to (I am driving now) or something to that effect, thinking that is what was supposed to happen. It didn't and I closed the program and tried to turn it back on. I could not get it to show up in the status bar again. I have tried to get this to show up again but nothing works (hard rests, clear data and cache). I have everything set that needs to be set but it will not show up in the status bar. What am I missing or not doing properly.

    Posted via Android Central App
    09-06-2013 08:55 AM
  2. NickA's Avatar
    Check out this thread: http://forums.androidcentral.com/mot...rking-vzw.html

    Someone else had the same issue and there are some tips in the replies...
    09-06-2013 10:29 AM
  3. GMC MaXx's Avatar
    When I dragged down the status bar it showed that I was connected to moto assist and underneath it said "I am not driving now" I started to drive and I was expecting it to changed to (I am driving now) or something to that effect, thinking that is what was supposed to happen.

    Posted via Android Central App
    When you are driving it is supposed to say "I am not driving now". That's the option you select if Moto Assist makes a mistake and thinks you're driving.
    09-06-2013 10:38 AM
  4. inkmantpa's Avatar
    The "I am not driving now" isn't to tell you that you aren't driving, it is for you to select if it is in driving mode and you aren't driving. For example, if you are a passenger in a car, you pull down the notification bar, and press, I am not driving now. That will turn off assist and your phone will be back to normal mode. I'm curious, when you say it won't come on, do you mean that it won't come on while you are driving? You need to be moving at a speed that the GPS recognizes as a driving speed. So, for example, if you are walking or jogging, it won't think you are driving. Also, make sure you have GPS turned on, and all the other location history, services, etc. I'm not sure which of those are absolutely needed, but at a minimum, GPS is. I've seen a few people mention that they had luck turning GPS off then back on again.
    09-06-2013 10:41 AM
  5. anicholas7's Avatar
    I figured that out after I closed the app. Guess that is there if you are a passenger or maybe running. But you should be able to shut it off and turn it back on any time you want. Not sure why mine is not turning on. Not even checking off meetings or sleeping mode puts the icon on the status bar.

    Posted via Android Central App
    09-06-2013 10:46 AM
  6. anicholas7's Avatar
    I am assuming that I will see the icon on the status bar when is active since I have that option checked off in the settings. GPS is on as is all location settings. Tried to turn on and off GPS but didn't help. I will have to try to see if it works even though the icon is not in the status bar.

    Posted via Android Central App
    09-06-2013 10:52 AM
  7. inkmantpa's Avatar
    I am assuming that I will see the icon on the status bar when is active since I have that option checked off in the settings. GPS is on as is all location settings. Tried to turn on and off GPS but didn't help. I will have to try to see if it works even though the icon is not in the status bar.

    Posted via Android Central App
    OK, I'm still not clear, are you actually driving?? The icon will only show in the status bar if you are in driving mode and you will only be in driving mode if you are driving. If you aren't driving, get in your car, drive somewhere and see if it turns on. It should take less than a minute.
    09-06-2013 11:05 AM
  8. anicholas7's Avatar
    OK on the way home from work today I got in my car and turned on Moto Assist. The icon appeared in the status bar and under the symbol it said "Active" not "I am not driving now" although I think I started to move slowly in the parking lot as it turned on. It worked flawlessly as I had my son send me texts and call me. Turned it off and on several times and it always came back. Not sure what happened yesterday but it seems to be working. I notice that when I entered my house the icon disappeared. I am guessing it either senses I am no longer driving or it lost the GPS signal I am not sure which one. I went outside and within about 30 seconds the GPS icon was in my status bar searching and then disappeared but no Moto assist icon appeared. I am assuming since I haven't shut it off that it will appear again once I start driving. Still need some time to work with this to see what makes it do the things it does. I wish there was a tutorial to let us know what to expect given different situations but I will eventually figure it all out. Just need more time.
    09-06-2013 03:11 PM
  9. grooks's Avatar
    OK on the way home from work today I got in my car and turned on Moto Assist. The icon appeared in the status bar and under the symbol it said "Active" not "I am not driving now" although I think I started to move slowly in the parking lot as it turned on. It worked flawlessly as I had my son send me texts and call me. Turned it off and on several times and it always came back. Not sure what happened yesterday but it seems to be working. I notice that when I entered my house the icon disappeared. I am guessing it either senses I am no longer driving or it lost the GPS signal I am not sure which one. I went outside and within about 30 seconds the GPS icon was in my status bar searching and then disappeared but no Moto assist icon appeared. I am assuming since I haven't shut it off that it will appear again once I start driving. Still need some time to work with this to see what makes it do the things it does. I wish there was a tutorial to let us know what to expect given different situations but I will eventually figure it all out. Just need more time.
    I believe Moto Assist uses GPS to determine if you are in a car or not. If it determines you are moving faster than a certain speed it will automatically turn on assuming you have checked the box for 'Talk to me'.

    When you see the icon in the status bar that means that Assist is active and thinks you are in a vehicle. On the notification screen, if you want to see the option for 'I am not driving now', use two fingers and pull down on that notification. This two finger method can be used for text messages, emails and possibly other notifications. The idea for 'I am not driving now' is if you are a passenger in a car and don't want your texts read aloud. It's an easy way to turn off Assist without disabling it. The next time you get in a car it will assume you want it to read texts again.
    09-06-2013 03:53 PM
  10. Adriano Feria's Avatar
    I was having the same problem, but I was able to fix it by turning all assist options off and turning it back on.

    Posted via Android Central App
    09-06-2013 05:04 PM
  11. ultravisitor's Avatar
    OK on the way home from work today I got in my car and turned on Moto Assist.
    Why are you turning Moto Assist on and off? It works automatically. If you are not driving and it is in driving mode, then touch the "I am not driving" icon. Otherwise, let it handle itself. That's the way it is designed to work.
    09-06-2013 05:07 PM
  12. Adriano Feria's Avatar
    I posted this on the wrong thread. There is a bug that causes moto assist to stop working and the only way people were suggesting to fix it was by resetting the phone to factory default.

    Posted via Android Central App
    09-06-2013 09:31 PM
  13. nuttyermd's Avatar
    I can't get the drive function to read or respond to texts or calls. The accelerometer reads I'm driving, but when a text message comes through there are no actions by Assist, regardless if the phone is unlocked or if bluetooth is connected/not connected in the car.

    Any ideas?
    vicshalls likes this.
    09-11-2013 05:34 PM
  14. grooks's Avatar
    I can't get the drive function to read or respond to texts or calls. The accelerometer reads I'm driving, but when a text message comes through there are no actions by Assist, regardless if the phone is unlocked or if bluetooth is connected/not connected in the car.
    Are you using the standard Android messaging app or a 3rd party app?
    09-11-2013 05:41 PM
  15. nuttyermd's Avatar
    Standard Android
    09-11-2013 07:41 PM
  16. vicshalls's Avatar
    I can't get the drive function to read or respond to texts or calls. The accelerometer reads I'm driving, but when a text message comes through there are no actions by Assist, regardless if the phone is unlocked or if bluetooth is connected/not connected in the car.
    Mine does the same thing so I just turned it off. Don't see the point of keeping it on. It kinda worked one day but I was in my house And had been there for 30 min. It started to say txt from then cut off. Will just wait til they have a fix for it. Seems Motorola is working on it.

    Any ideas?
    09-12-2013 05:00 AM

Similar Threads

  1. Will NOT Lock Onto GPS! Help, please!
    By gathome in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 9
    Last Post: 09-10-2013, 07:12 PM
  2. Replies: 9
    Last Post: 09-09-2013, 11:30 AM
  3. New User Help: Texts, Apps, Alert Questions. Please Help.
    By jtfromer in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-06-2013, 08:49 AM
  4. htc one xl not installing 4.2.2 udate,Help!
    By Aminu Ahmad1 in forum HTC One X
    Replies: 0
    Last Post: 09-06-2013, 03:09 AM
LINK TO POST COPIED TO CLIPBOARD