12-27-2014 01:34 PM
266 12345 ...
tools
  1. mdmogren's Avatar
    Just made the change myself as well, will report back.
    09-13-2013 03:42 PM
  2. princesultan's Avatar
    i was really looking forward to getting this phone but i am going to hold off. this is pretty disappointing.
    09-13-2013 04:25 PM
  3. Wildo6882's Avatar
    I was also about to pull the trigger, but this has me holding off. This needs to be fixed before I'll touch it.
    09-13-2013 04:26 PM
  4. mcanad1's Avatar
    Update... I traded in for a new moto x and I am not having the issue!!!! Not sure if it will stay that way, fingers crossed. I also noticed that my network setting was already set to LTE/cdma as stated above when I got my new phone.

    Sent from my XT1060 using Tapatalk 4
    09-13-2013 06:27 PM
  5. shadrap's Avatar
    The switch to LTE/ CDMA appears to have fixed the issue mine was having cutting in and out. I suggest you try this first.


    Cancel that. It didn't work. JEEZ. This is frustrating as hell.
    09-13-2013 08:29 PM
  6. joelski#CB's Avatar
    Since I started this thread a discussion has been ongoing over at the Motorola support forums. So far no conclusion to the cause or a fix but it's the same guessing game here. There is a Motorola employee trying to help and asking for contact info so the proper Moto support staff can call owners of the Moto x to hear the problem first hand. I have an HTC one now but would like a Moto x back. If I knew this was a software issue I would go back and wait. And btw the best way to start over if your on your second phone is to return the phone and have them re-set your upgrade status. There is a work around I needed because I gave my old phone away to a friend so I needed another before sending my x back. Local store wouldn't help. Also lost my data after I did the transfer of upgrade trick. Big red can put a code in to make it look like an upgrade is due. That was needed with a phone still in transit back. Hope a solution is found soon.

    Posted via Android Central App
    09-13-2013 08:32 PM
  7. GMC MaXx's Avatar
    I'm on ATT with the same issue. I called the Motorola tech support and the guy was like " what, what, you're cutting out, what". I had 3 bars of 4G signal. Awaiting a fix.

    Posted via Android Central App
    09-13-2013 09:57 PM
  8. Lo Graf's Avatar
    im just starting to encounter this issue (im on verizon) i have full reception everywhere i go so i know its not the service but the actual phone itself because the people i talk to keep saying every other word cuts out. i called verizon to report this. the associate told me they are starting to notice the rise of this issue with this phone and that the way they have been able to resolve it (which i havent seen anyone else mention here) is she took me into the settings, more, mobile networks, network mode, and changed it from gobal (which is set by default) to lte/cdma. she said this should fix the issue as its done for others, test it out for 24/48 hrs. if it continues, to call back and theyll exchange it.

    i will post back by sunday and let you guys know what happened. for those who are having this issue, have u already tried this method? if not, try it and see if it works.
    I just swapped out to my 3rd Moto X today and it has the same problem. I did some testing and if the caller on the other end that I am talking to is in a noisy environment, restaurant or any other place that has a lot of background noise it cuts out on them hearing me. I tested by calling my home phone and went in and out of the bathroom with the exhaust fan and water running and it would cut out everytime I went in and quit cutting out as soon as I walked out.

    Also I'm on AT&T and the phone doesn't have any settings to change under "Network Mode" section. Only Data enabled, Data roaming, and Access Point Names....Anyone on AT&T find out where to change the settings?
    09-13-2013 10:17 PM
  9. princesultan's Avatar
    i haven't heard anyone on Rogers chime in with this issue. a possibility on an assembled in china versus an assembled in USA issue?
    09-14-2013 08:06 AM
  10. Paisley's Avatar
    i think i have it too. . (Sprint). At least on speakerphone i 100% do. I was talking to someone while i was on speakerphone, she gave me a phone number i started to ask her to repeat it, she could not hear me at all she just kept talking and talking, i kept say "can you hear me? can you hear me?", i had to wait til she stopped telling her story that she had gone into, until she could hear me. :P.

    Today i'll be using someone elses phone and have them use my phone so i can get a better sense of what's going on, to see if it's not just speaker phone.
    09-14-2013 12:04 PM
  11. globster2000's Avatar
    i think i have it too. . (Sprint). At least on speakerphone i 100% do. I was talking to someone while i was on speakerphone, she gave me a phone number i started to ask her to repeat it, she could not hear me at all she just kept talking and talking, i kept say "can you hear me? can you hear me?", i had to wait til she stopped telling her story that she had gone into, until she could hear me. :P.

    Today i'll be using someone elses phone and have them use my phone so i can get a better sense of what's going on.
    I'm thinking its a duplexing problem, which is two signals sent and being received at the same time(aka two people talking at the same time). At the Motorola website, a Motorola engineer requested people to test if this problem persists in Skype or Google chat. They are trying to pinpoint if this is an os, cellier radio, or voice processing problem. However, a few people has tested Skype with no problems, which leads me to think its a duplexing problem.

    Posted via Android Central Appop zee x
    09-14-2013 12:21 PM
  12. hilgerone's Avatar
    FWIW my friend is having the same problem with his US Cellular Moto X. Can't hardly follow the conversation when I'm talking to him.

    Sent from my SCH-R970 using Tapatalk 2
    09-14-2013 12:35 PM
  13. MykelP's Avatar
    I'm on my second Moto X and the problem persists. It's also looking like maybe a duplex or noise cancellation issue.
    09-14-2013 12:56 PM
  14. Anopy1's Avatar
    Would that be something that could be fixed with a software update?

    Posted via Android Central App
    09-14-2013 01:05 PM
  15. Rock#AC's Avatar
    I have the same issue. I am on my second phone with no change. Switching to CDMA/LTE did not fix anything. Speaker phone and bluetooth work fine. Hopefully they fix it soon. The phone overall is great.

    Posted via Android Central App
    09-14-2013 01:38 PM
  16. Paisley's Avatar
    I'm thinking its a duplexing problem, which is two signals sent and being received at the same time(aka two people talking at the same time). At the Motorola website, a Motorola engineer requested people to test if this problem persists in Skype or Google chat. They are trying to pinpoint if this is an os, cellier radio, or voice processing problem. However, a few people has tested Skype with no problems, which leads me to think its a duplexing problem.

    Posted via Android Central Appop zee x
    Yeah, while it was happening i was reminded of the old days when some speaker phones were not duplex speakerphones. lol. remember those days? oh great. i'm okay to hold on for a few months like this if i know motorola is going to fix even by hardware, the phone. But no guarantees. i'll follow closely with my 14 days marked on my calender, switch out then and pray.
    09-14-2013 02:08 PM
  17. mcanad1's Avatar
    It happening again.... This time I was in a nice quiet room and the other person was on a car Bluetooth and only every 2nd word I said was coming through. Going to be taking this one back too. Other than this voice issue I really like this phone!!!!

    Sent from my XT1060 using Tapatalk 4
    09-14-2013 04:21 PM
  18. Josh4112's Avatar
    People cannot hear me clearly from my Moto X. I was able to reproduce the clipping and cutting out every time if the person I called was in a noisy environment with a lot of background noise such as a restaurant, handsfree device, or around a lot of people. I could reproduce it with people on different model phones or landlines at the other end. Even if they were typing on a keyboard, it would cause them to not be able to hear my clearly.

    It did not matter if I was in a noisy or quiet environment with my Moto X. The only thing that mattered was background noise on the remote end that my Moto X was picking up from their environment. It was like the phone app was muting my Moto X microphone when it thought there was noise coming from the other end of the call. When I would use Skype, it was fine under all conditions. When I used Bluetooth on my Moto X, it was also fine under all conditions.

    I was on my 13th day with Verizon, so I returned my Moto X today for a refund. I am back on my Nexus for now until I decide what I am going to get or see if Motorola finds a software fix for this in the near future. I love the Moto X in every other respect, but people just could not understand me when I called them. It is nearly the perfect phone. Testing from other new, similar Moto Droid models sounded just fine. The issue only seems to affect the Moto X, so I am hopeful that they will be able to find a software fix to resolve this cutting out voice issue.
    09-14-2013 04:47 PM
  19. shadrap's Avatar
    Just spent about 45 minutes on the phone with a guy from Motorola trying to get a replacement. He wasn't too bright and nothing got resolved. Said I would have to wait until Monday for them to call me back and see about sending a replacement. We can mock Apple and talk about the lack of features and innovation. But no other company has their customer service. HTC is a sinking ship. Motorola and Samsung have **** poor customer service from my experience. I will probably just pick up the iPhone 5s on Friday. Apple may not be innovative, but the phone will work and if it doesn't it's a heck of a lot easier to get replaced by just walking into the Apple store.
    09-14-2013 04:50 PM
  20. mcanad1's Avatar
    And I am done!!! Replaced my second moto x with a maxx.

    Sent from my XT1080 using Tapatalk 4
    09-14-2013 06:21 PM
  21. Inundated#CB's Avatar
    I wasn't sure what was happening... but I've had mine since Tuesday and I've never before had so many complaints from the caller on the other side. Just now I was in my upstairs office with a clear line of sight to the city below and full bars on AT&T LTE.

    I suppose I can send it back and fire up my Lumia 920 until the Nexus 5 comes next month.
    09-14-2013 06:38 PM
  22. thegrants82's Avatar
    And I am done!!! Replaced my second moto x with a maxx.

    Sent from my XT1080 using Tapatalk 4
    Welcome to the world of huge heavy phone

    Posted via Android Central App
    09-14-2013 06:38 PM
  23. mcanad1's Avatar
    True BUT I can make phone calls, I'll take that trade off. I came from the Bionic and was really looking forward to the moto x. Bummed about having all the issues, other than the voice cutting in and out its a GREAT phone.

    Sent from my XT1080 using Tapatalk 4
    09-14-2013 06:44 PM
  24. Wildo6882's Avatar
    I'd really like to know how widespread this issue is. And/or what is causing it and how to fix it. This has really scared me away from this phone.
    09-14-2013 09:42 PM
  25. thegrants82's Avatar
    I'd really like to know how widespread this issue is. And/or what is causing it and how to fix it. This has really scared me away from this phone.
    My moto x is not having this or any other issues.

    Posted via Android Central App
    mbar9607 likes this.
    09-14-2013 09:48 PM
266 12345 ...

Similar Threads

  1. 6hrs. screen on time?
    By blessedred in forum HTC One M7
    Replies: 16
    Last Post: 09-13-2013, 01:27 PM
  2. Reformatting S Planner on Samsung Galaxy Note 8 and synching with other devices
    By Vive Lafrance in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 09-08-2013, 04:05 PM
  3. Anyone think there could be a camera update on the horizon?
    By teddddd in forum Motorola Droid Mini
    Replies: 1
    Last Post: 09-08-2013, 07:44 AM
  4. "Package file is invalid." on LS670 running CM7
    By CinosModnar in forum Android 2.3 Gingerbread
    Replies: 2
    Last Post: 09-08-2013, 02:01 AM
  5. Hey guys, new here on the forums. Nexus 5/ Galaxy S5 talk...
    By Ya_Bish in forum General News & Discussion
    Replies: 3
    Last Post: 09-08-2013, 12:39 AM
LINK TO POST COPIED TO CLIPBOARD