12-27-2014 12:34 PM
266 ... 34567 ...
tools
  1. globster2000's Avatar
    If Sprint is also CDMA, why would it not supposedly work for Sprint as well?
    Not sure, I know my moto x at&t doesn't have this option.

    Posted via Android Central App
    09-17-2013 12:47 PM
  2. princesultan's Avatar
    rogers is gsm, not cdma.
    09-17-2013 12:51 PM
  3. globster2000's Avatar
    rogers is gsm, not cdma.
    Maybe there are two versions in rogers or he meant gsm... Either way, I am curious if this works

    Posted via Android Central App
    09-17-2013 12:54 PM
  4. Paisley's Avatar
    Maybe there are two versions in rogers or he meant gsm... Either way, I am curious if this works

    Posted via Android Central App
    I heard it does not. I think I read that on xda actually. Lol.
    09-17-2013 01:27 PM
  5. globster2000's Avatar
    I heard it does not. I think I read that on xda actually. Lol.
    In that case, I guess we wait for motorola

    Posted via Android Central App
    09-17-2013 02:34 PM
  6. LucLee's Avatar
    I am not sure if any Verizon or Roger's phones has tried this as a fix, but at xda-dev they suggests this as a fix for those phones:
    It didn't work for me. However, the call quality did seem to improve. I'm not sure if it was a placebo effect, though.
    09-17-2013 02:57 PM
  7. Paisley's Avatar
    Just called sprint to tell them the issue I'm having, they were all: "what? What? Can you repeat that?" oh man, I'd be glad that I'm able to apparently go to a store and exchange on the spot, but judging from what others have said, there's still a good chance I end up with the same issue. Here's hoping.

    Update : fork. Went to the store and they didn't have the black. Almost went with a white but they were gonna close and I couldn't make up my mind to switch colors. They found a store for me that has the black so off I go tmrw.
    09-17-2013 05:27 PM
  8. anthony2558's Avatar
    Just tested mine out. While in a quiet room i have no problem, add a little background noise and it starts. Have the tv on mute, talk no problem. Un-mute the tv and the cancellation of my voice starts.
    09-17-2013 05:58 PM
  9. myRT's Avatar
    Just tested mine out. While in a quiet room i have no problem, add a little background noise and it starts. Have the tv on mute, talk no problem. Un-mute the tv and the cancellation of my voice starts.
    Same issue here. I'm also having call quality on my end. When I call my wife from work, she seems like she's in Calcutta. It is in and out. No broken words, just can barely hear her.
    Verizon says they haven't had any other complaints. Obviously not buying that!

    Posted via my MotoX
    09-17-2013 06:15 PM
  10. mdmogren's Avatar
    I tried the CDMA/LTE "fix" and it had absolutely no effect. Still the same horrible issues.
    09-17-2013 07:14 PM
  11. yazzinit's Avatar
    Strange. I'm on Verizon and have tested this with a combination of noise and quiet on both ends. Multiple people confirmed no voice cutting in and out. Just thought I'd add no problems on this X
    mbar9607 likes this.
    09-17-2013 09:17 PM
  12. anthony2558's Avatar
    Strange. I'm on Verizon and have tested this with a combination of noise and quiet on both ends. Multiple people confirmed no voice cutting in and out. Just thought I'd add no problems on this X
    It's very strange that it effects some and not all. I would assume that were all running the same software version.

    Sent from my XT1053 using Tapatalk 2
    09-17-2013 09:27 PM
  13. billo14's Avatar
    I'm new to your thread and very interested in the issue being discussed. My X is to arrive today via UPS, and hope I don't have this issue.

    As being new and this thread is REALLY LONG, I haven't taken the time to read every post. But, these smart phones can hook to VoIP in a WIFI setting. And, depending on bandwidth of the WIFI connection, this is a common happening for us on our VoIP service in our home setting. For example, we can be surfing the web on computers and a phone call will come in. Clipping of the voice is a bit common until we stop surfing and/or take the computers off the wireless setting. This usually clears the clipping on the call. However, this probably isn't happening in all the cases or any of the cases mentioned here.
    09-18-2013 02:18 PM
  14. tonymhoffman's Avatar
    Well I just spent 10 minutes on a call after reading this thread and wondering if I have a problem. The person on the other end didn't mention me cutting out at all for 10 min.

    I use speaker phone mostly since I work from home.

    Posted via Android Central App
    09-18-2013 02:22 PM
  15. billo14's Avatar
    Well I just spent 10 minutes on a call after reading this thread and wondering if I have a problem. The person on the other end didn't mention me cutting out at all for 10 min.

    I use speaker phone mostly since I work from home.

    Posted via Android Central App

    Tony, Were you on the cell network or using a WIFI connection on that call?
    09-18-2013 03:06 PM
  16. 26kick's Avatar
    i'm having the same problem with my HTC ONE Google Play Edition, and was thinking of changing to a Moto X! this is very very strange
    Same here! Call quality is this at the top of my list, and Motorola is known to have the best reputation for it. Hmmm

    Posted via Android Central App
    09-18-2013 04:21 PM
  17. LucLee's Avatar
    I'm new to your thread and very interested in the issue being discussed. My X is to arrive today via UPS, and hope I don't have this issue.

    As being new and this thread is REALLY LONG, I haven't taken the time to read every post. But, these smart phones can hook to VoIP in a WIFI setting. And, depending on bandwidth of the WIFI connection, this is a common happening for us on our VoIP service in our home setting. For example, we can be surfing the web on computers and a phone call will come in. Clipping of the voice is a bit common until we stop surfing and/or take the computers off the wireless setting. This usually clears the clipping on the call. However, this probably isn't happening in all the cases or any of the cases mentioned here.
    The Moto X does not have Wi-Fi calling. As far as I'm aware, T-Mobile is the only carrier that offers it, but they don't offer it with the Moto X.
    09-18-2013 04:56 PM
  18. anthony2558's Avatar
    Tony, Were you on the cell network or using a WIFI connection on that call?
    Yeah, no wifi calling on the t-mobile moto x.

    Moto X
    09-18-2013 05:00 PM
  19. tonymhoffman's Avatar
    Tony, Were you on the cell network or using a WIFI connection on that call?
    Cell connection. I took quite a few calls today. Not one person mentioned me cutting out.

    Posted via Android Central App
    09-18-2013 07:35 PM
  20. Paisley's Avatar
    Sadly, i went to a Sprint store today, they gave me a brand new moto x. Same problem. I actually had someone call me on the store phone from my handset. Wasn't pretty. I'll hang out and see what motorola can do. Even the audio quality, for me at least, is not very good, which was the same on my other one as well. that's a shame. Anyone know is it any better with a wired headset? (both incoming or outgoing sound).
    09-18-2013 08:04 PM
  21. Lo Graf's Avatar
    After trying 3 different Moto X's in the last week and a half all with the same cutting out issue, I returned mine and went back to my old phone....Sit back and wait to see if Motorola releases a fix for the problem. Going back to my old phone only confirms that I really want to end up with a Moto X.
    09-18-2013 08:41 PM
  22. tonymhoffman's Avatar
    I can't figure out why mine doesn't do it..

    Posted via Android Central App
    09-18-2013 08:45 PM
  23. billo14's Avatar
    The Moto X does not have Wi-Fi calling. As far as I'm aware, T-Mobile is the only carrier that offers it, but they don't offer it with the Moto X.

    Gosh, I've been reading the user manual and there is a lot about WIFI connections. I can only point to those user instructions, but haven't gotten my unit yet. What a stretch if that manual is 'smoking something funny'!
    09-18-2013 08:50 PM
  24. MykelP's Avatar
    I just posted this over in the Motorola Owner's Forums under a discussion regarding the same issue:

    Matt arranged a conference call today with some Moto engineers, me and another Moto X user. We did a lot of testing and the engineer that conducted the call was able to reproduce the clipping/cutting out problem just as described by me and users in this discussion. So that's good news because they are clearly aware of the problem and working on the issue. I was encouraged by the call and fully expect that a fix will be coming. Obviously they could not give an ETA as to when a fix will arrive because there are a lot of factors including testing the fix before it's release. However, I do believe they are treating this as a priority.
    Postoid and mdmogren like this.
    09-18-2013 08:59 PM
  25. Postoid's Avatar
    I just posted this over in the Motorola Owner's Forums under a discussion regarding the same issue:

    Matt arranged a conference call today with some Moto engineers, me and another Moto X user. We did a lot of testing and the engineer that conducted the call was able to reproduce the clipping/cutting out problem just as described by me and users in this discussion. So that's good news because they are clearly aware of the problem and working on the issue. I was encouraged by the call and fully expect that a fix will be coming. Obviously they could not give an ETA as to when a fix will arrive because there are a lot of factors including testing the fix before it's release. However, I do believe they are treating this as a priority.
    Thanks Myke. I've been over at the MOF checking things out and as a future Moto X user, sounds like you've got the ball rolling.
    09-18-2013 09:13 PM
266 ... 34567 ...

Similar Threads

  1. 6hrs. screen on time?
    By blessedred in forum HTC One M7
    Replies: 16
    Last Post: 09-13-2013, 12:27 PM
  2. Reformatting S Planner on Samsung Galaxy Note 8 and synching with other devices
    By Vive Lafrance in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 09-08-2013, 03:05 PM
  3. Anyone think there could be a camera update on the horizon?
    By teddddd in forum Motorola Droid Mini
    Replies: 1
    Last Post: 09-08-2013, 06:44 AM
  4. "Package file is invalid." on LS670 running CM7
    By CinosModnar in forum Android 2.3 Gingerbread
    Replies: 2
    Last Post: 09-08-2013, 01:01 AM
  5. Hey guys, new here on the forums. Nexus 5/ Galaxy S5 talk...
    By Ya_Bish in forum General News & Discussion
    Replies: 3
    Last Post: 09-07-2013, 11:39 PM
LINK TO POST COPIED TO CLIPBOARD