1. shaytoon21's Avatar
    So a friend of mine has ip5 and i have the x, we are both on verizon. they sent pics to me and i didnt get them til a day later. (mind you they sent me pics when i had the gnex and i would get them immediately and in some cases it would come out as a slideshow) so then i sent them pics and they wouldnt get it til hours later. this is concerning because mms should never take this long to be sent. i had other people send me pics (unfortunately they had iphones too) and i still wouldnt get it til hours later....has anyone encountered this or know why this is happening?
    09-10-2013 03:58 PM
  2. ultravisitor's Avatar
    Whenever something like that happens between me and a friend the problem is with the network. And the network with the problems is always AT&T.
    09-10-2013 04:00 PM
  3. pblakk's Avatar
    newsflash. mostly likely related to imessage being active on their end.

    Sent from my HTC6435LVW using AC Forums mobile app
    09-10-2013 04:05 PM
  4. shaytoon21's Avatar
    the pics i received instantly, they have imessage on so how does that make it any different from the one person im not receiving anything
    09-10-2013 08:24 PM

Similar Threads

  1. Group Text Issue
    By mhettrich in forum Moto X (2013)
    Replies: 28
    Last Post: 10-12-2013, 09:55 AM
  2. Google+ App Issues?
    By ratedr79 in forum Android Apps
    Replies: 1
    Last Post: 09-10-2013, 04:09 PM
  3. Samsung S4 larger font size issue
    By aishs8 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-10-2013, 02:59 PM
  4. 10 days in and some issues popping up
    By nycdaddio1 in forum Moto X (2013)
    Replies: 2
    Last Post: 09-10-2013, 11:50 AM
  5. Replies: 0
    Last Post: 09-10-2013, 05:46 AM
LINK TO POST COPIED TO CLIPBOARD